summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2022-10-19 22:11:38 +0200
committerMartin Väth <martin@mvath.de>2022-10-19 22:11:38 +0200
commit04a175ee7c3ce884f8ace8c32406323f5ef6cdab (patch)
tree25051c02ff020f62b2995a39c9cefe935d15278a /acct-group
parentx11-libs/gtk+: Revision bump. x11-misc/gtkdialog: Copy from gentoo repository (diff)
downloadmv-04a175ee7c3ce884f8ace8c32406323f5ef6cdab.tar.gz
mv-04a175ee7c3ce884f8ace8c32406323f5ef6cdab.tar.bz2
mv-04a175ee7c3ce884f8ace8c32406323f5ef6cdab.zip
Avoid user.eclass. Fix deps for acct-{group,user} packages
Signed-off-by: Martin Väth <martin@mvath.de>
Diffstat (limited to 'acct-group')
-rw-r--r--acct-group/flexlm/flexlm-0.ebuild6
-rw-r--r--acct-group/schedule/schedule-0.ebuild6
2 files changed, 4 insertions, 8 deletions
diff --git a/acct-group/flexlm/flexlm-0.ebuild b/acct-group/flexlm/flexlm-0.ebuild
index b19d8b07..d906f768 100644
--- a/acct-group/flexlm/flexlm-0.ebuild
+++ b/acct-group/flexlm/flexlm-0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-inherit user
+inherit acct-group
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 ~riscv s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
SLOT=0
@@ -12,6 +12,4 @@ SRC_URI=
LICENSE=
IUSE=
-pkg_postinst() {
- enewgroup flexlm
-}
+ACCT_GROUP_ID=-1
diff --git a/acct-group/schedule/schedule-0.ebuild b/acct-group/schedule/schedule-0.ebuild
index aef6d7d3..4add803e 100644
--- a/acct-group/schedule/schedule-0.ebuild
+++ b/acct-group/schedule/schedule-0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-inherit user
+inherit acct-group
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 ~riscv s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
SLOT=0
@@ -12,6 +12,4 @@ SRC_URI=
LICENSE=
IUSE=
-pkg_postinst() {
- use prefix || enewgroup schedule
-}
+ACCT_GROUP_ID=-1