aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Meier <maekke@gentoo.org>2009-11-26 18:09:58 +0100
committerMarkus Meier <maekke@gentoo.org>2009-11-26 18:09:58 +0100
commitb781afc26ed940e70461645a3b5240cd28dbbe27 (patch)
treed42e540c34d7d7520d7db0a9c5b327c2c390ec92 /scripts
parentmoved to the tree (diff)
downloadmaekke-b781afc26ed940e70461645a3b5240cd28dbbe27.tar.gz
maekke-b781afc26ed940e70461645a3b5240cd28dbbe27.tar.bz2
maekke-b781afc26ed940e70461645a3b5240cd28dbbe27.zip
remove -d from repoman as arm has stable profiles
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/keyword.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/keyword.sh b/scripts/keyword.sh
index eb5cb4b..8ba2661 100755
--- a/scripts/keyword.sh
+++ b/scripts/keyword.sh
@@ -68,9 +68,9 @@ for pkg in ${pkgs} ; do
cd "${REPODIR}/${category}/${pn}" || die "package ${category}/${pn} not found"
cvs up || die "cvs up failed"
- repoman -d full || die "repoman full failed"
+ repoman full || die "repoman full failed"
ekeyword ${arches} ${pn}-${version}.ebuild || die "ebuild not found"
- repoman -d full || die "repoman full failed"
+ repoman full || die "repoman full failed"
echangelog --strict "${msg}" || die "echangelog failed"
repoman commit -m "${msg}" || die "repoman commit failed"
done