aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xscripts/keyword.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/keyword.sh b/scripts/keyword.sh
index eb5cb4b..8ba2661 100755
--- a/scripts/keyword.sh
+++ b/scripts/keyword.sh
@@ -68,9 +68,9 @@ for pkg in ${pkgs} ; do
cd "${REPODIR}/${category}/${pn}" || die "package ${category}/${pn} not found"
cvs up || die "cvs up failed"
- repoman -d full || die "repoman full failed"
+ repoman full || die "repoman full failed"
ekeyword ${arches} ${pn}-${version}.ebuild || die "ebuild not found"
- repoman -d full || die "repoman full failed"
+ repoman full || die "repoman full failed"
echangelog --strict "${msg}" || die "echangelog failed"
repoman commit -m "${msg}" || die "repoman commit failed"
done