summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Auty <ikelos@gentoo.org>2007-10-12 11:05:44 +0000
committerMike Auty <ikelos@gentoo.org>2007-10-12 11:05:44 +0000
commitb05a19b69440a4fac8e0c38322e1f5cb174e0c5c (patch)
tree734eafc4a3e883a9950b73094d0ff92eda2144a3 /net-analyzer/nipper
parentapp-editors/gobby: update gtksourceview deps (see bug #195366) (diff)
downloadgentoo-2-b05a19b69440a4fac8e0c38322e1f5cb174e0c5c.tar.gz
gentoo-2-b05a19b69440a4fac8e0c38322e1f5cb174e0c5c.tar.bz2
gentoo-2-b05a19b69440a4fac8e0c38322e1f5cb174e0c5c.zip
Version bump, with more PIX support now.
(Portage version: 2.1.3.12)
Diffstat (limited to 'net-analyzer/nipper')
-rw-r--r--net-analyzer/nipper/ChangeLog8
-rw-r--r--net-analyzer/nipper/files/digest-nipper-0.10.63
-rw-r--r--net-analyzer/nipper/nipper-0.10.4.ebuild10
-rw-r--r--net-analyzer/nipper/nipper-0.10.5.ebuild10
-rw-r--r--net-analyzer/nipper/nipper-0.10.6.ebuild27
-rw-r--r--net-analyzer/nipper/nipper-0.9.5.ebuild6
6 files changed, 47 insertions, 17 deletions
diff --git a/net-analyzer/nipper/ChangeLog b/net-analyzer/nipper/ChangeLog
index 4e00925005b4..56a7f52bce6f 100644
--- a/net-analyzer/nipper/ChangeLog
+++ b/net-analyzer/nipper/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-analyzer/nipper
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/ChangeLog,v 1.10 2007/08/31 07:32:24 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/ChangeLog,v 1.11 2007/10/12 11:05:43 ikelos Exp $
+
+*nipper-0.10.6 (12 Oct 2007)
+
+ 12 Oct 2007; Mike Auty <ikelos@gentoo.org> nipper-0.9.5.ebuild,
+ nipper-0.10.4.ebuild, nipper-0.10.5.ebuild, +nipper-0.10.6.ebuild:
+ Version bump, with more PIX support now.
*nipper-0.10.5 (31 Aug 2007)
diff --git a/net-analyzer/nipper/files/digest-nipper-0.10.6 b/net-analyzer/nipper/files/digest-nipper-0.10.6
new file mode 100644
index 000000000000..18406e0d2075
--- /dev/null
+++ b/net-analyzer/nipper/files/digest-nipper-0.10.6
@@ -0,0 +1,3 @@
+MD5 c4e3e1b6bb6a421f42750e0a831dbcc3 nipper-0.10.6.tgz 199213
+RMD160 7a8ba1cec30161195880be312f8a1457e561e8db nipper-0.10.6.tgz 199213
+SHA256 65f6b76b9d430f9cdda1deccc04e4cbf9120e48fbc1475237efb67e138918dfb nipper-0.10.6.tgz 199213
diff --git a/net-analyzer/nipper/nipper-0.10.4.ebuild b/net-analyzer/nipper/nipper-0.10.4.ebuild
index 00ae9ee69905..79d2e79b20d1 100644
--- a/net-analyzer/nipper/nipper-0.10.4.ebuild
+++ b/net-analyzer/nipper/nipper-0.10.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.4.ebuild,v 1.1 2007/08/18 15:00:36 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.4.ebuild,v 1.2 2007/10/12 11:05:43 ikelos Exp $
inherit toolchain-funcs eutils
@@ -13,13 +13,11 @@ SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
-DEPEND=""
-RDEPEND=""
-
-RESTRICT="mirror"
+DEPEND="sys-libs/glibc"
+RDEPEND="sys-libs/glibc"
src_compile() {
- cd ${S}
+ cd "${S}"
$(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
}
diff --git a/net-analyzer/nipper/nipper-0.10.5.ebuild b/net-analyzer/nipper/nipper-0.10.5.ebuild
index 05b78841c079..5673389350c7 100644
--- a/net-analyzer/nipper/nipper-0.10.5.ebuild
+++ b/net-analyzer/nipper/nipper-0.10.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.5.ebuild,v 1.1 2007/08/31 07:32:24 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.5.ebuild,v 1.2 2007/10/12 11:05:43 ikelos Exp $
inherit toolchain-funcs eutils
@@ -13,13 +13,11 @@ SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
-DEPEND=""
-RDEPEND=""
-
-RESTRICT="mirror"
+DEPEND="sys-libs/glibc"
+RDEPEND="sys-libs/glibc"
src_compile() {
- cd ${S}
+ cd "${S}"
$(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
}
diff --git a/net-analyzer/nipper/nipper-0.10.6.ebuild b/net-analyzer/nipper/nipper-0.10.6.ebuild
new file mode 100644
index 000000000000..1835e06add12
--- /dev/null
+++ b/net-analyzer/nipper/nipper-0.10.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.6.ebuild,v 1.1 2007/10/12 11:05:43 ikelos Exp $
+
+inherit toolchain-funcs eutils
+
+DESCRIPTION="Script to parse and report on Cisco config errors"
+HOMEPAGE="http://www.sourceforge.net/projects/nipper"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="sys-libs/glibc"
+RDEPEND="sys-libs/glibc"
+
+src_compile() {
+ cd "${S}"
+ $(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc Readme INSTALL LICENSE TODO Changelog docs/*
+}
diff --git a/net-analyzer/nipper/nipper-0.9.5.ebuild b/net-analyzer/nipper/nipper-0.9.5.ebuild
index dcc0cc2ece91..76f899e4f863 100644
--- a/net-analyzer/nipper/nipper-0.9.5.ebuild
+++ b/net-analyzer/nipper/nipper-0.9.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.9.5.ebuild,v 1.2 2007/05/22 10:40:31 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.9.5.ebuild,v 1.3 2007/10/12 11:05:43 ikelos Exp $
inherit toolchain-funcs eutils
@@ -16,10 +16,8 @@ IUSE=""
DEPEND="sys-libs/glibc"
RDEPEND="sys-libs/glibc"
-RESTRICT="mirror"
-
src_compile() {
- cd ${S}
+ cd "${S}"
$(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
}