summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nipper/nipper-0.10.5.ebuild')
-rw-r--r--net-analyzer/nipper/nipper-0.10.5.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/net-analyzer/nipper/nipper-0.10.5.ebuild b/net-analyzer/nipper/nipper-0.10.5.ebuild
index 05b78841c079..5673389350c7 100644
--- a/net-analyzer/nipper/nipper-0.10.5.ebuild
+++ b/net-analyzer/nipper/nipper-0.10.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.5.ebuild,v 1.1 2007/08/31 07:32:24 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.5.ebuild,v 1.2 2007/10/12 11:05:43 ikelos Exp $
inherit toolchain-funcs eutils
@@ -13,13 +13,11 @@ SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
-DEPEND=""
-RDEPEND=""
-
-RESTRICT="mirror"
+DEPEND="sys-libs/glibc"
+RDEPEND="sys-libs/glibc"
src_compile() {
- cd ${S}
+ cd "${S}"
$(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
}