summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-02-04 04:12:58 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2015-02-04 04:12:58 +0000
commite857a1fdf18ed64e34c09251b65851f19a4ae3e8 (patch)
tree2b6cf7c6fe8024e47af51ee45acc82befbd7d584 /dev-python/python-augeas
parentMove test deps to DEPEND again (diff)
downloadgentoo-2-e857a1fdf18ed64e34c09251b65851f19a4ae3e8.tar.gz
gentoo-2-e857a1fdf18ed64e34c09251b65851f19a4ae3e8.tar.bz2
gentoo-2-e857a1fdf18ed64e34c09251b65851f19a4ae3e8.zip
bumping for bug 538292
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0x33ED3FD25AFC78BA)
Diffstat (limited to 'dev-python/python-augeas')
-rw-r--r--dev-python/python-augeas/ChangeLog8
-rw-r--r--dev-python/python-augeas/python-augeas-0.5.0.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/python-augeas/ChangeLog b/dev-python/python-augeas/ChangeLog
index c8efccd3f629..018a769124ef 100644
--- a/dev-python/python-augeas/ChangeLog
+++ b/dev-python/python-augeas/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/python-augeas
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-augeas/ChangeLog,v 1.11 2015/02/02 01:45:42 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-augeas/ChangeLog,v 1.12 2015/02/04 04:12:58 prometheanfire Exp $
+
+*python-augeas-0.5.0 (04 Feb 2015)
+
+ 04 Feb 2015; Matthew Thode <prometheanfire@gentoo.org>
+ +python-augeas-0.5.0.ebuild:
+ bumping for bug 538292
02 Feb 2015; Manuel Rüger <mrueg@gentoo.org> -python-augeas-0.4.0.ebuild:
Remove old.
diff --git a/dev-python/python-augeas/python-augeas-0.5.0.ebuild b/dev-python/python-augeas/python-augeas-0.5.0.ebuild
new file mode 100644
index 000000000000..f1f2fdf65e95
--- /dev/null
+++ b/dev-python/python-augeas/python-augeas-0.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-augeas/python-augeas-0.5.0.ebuild,v 1.1 2015/02/04 04:12:58 prometheanfire Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python bindings for Augeas"
+HOMEPAGE="http://augeas.net/"
+SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/augeas"
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS README.txt"
+
+python_test() {
+ cd test || die
+ "${PYTHON}" test_augeas.py || die
+}