summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-augeas/python-augeas-0.5.0.ebuild')
-rw-r--r--dev-python/python-augeas/python-augeas-0.5.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/python-augeas/python-augeas-0.5.0.ebuild b/dev-python/python-augeas/python-augeas-0.5.0.ebuild
new file mode 100644
index 000000000000..f1f2fdf65e95
--- /dev/null
+++ b/dev-python/python-augeas/python-augeas-0.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-augeas/python-augeas-0.5.0.ebuild,v 1.1 2015/02/04 04:12:58 prometheanfire Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python bindings for Augeas"
+HOMEPAGE="http://augeas.net/"
+SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/augeas"
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS README.txt"
+
+python_test() {
+ cd test || die
+ "${PYTHON}" test_augeas.py || die
+}