summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2015-06-13 09:33:07 +0000
committerOle Markus With <olemarkus@gentoo.org>2015-06-13 09:33:07 +0000
commit280b433cd04033fa8056af7f429b0a6c6b409d88 (patch)
tree0f10a0b6521b99e20f03e31a8a74544e8e5e755f
parentRemove old. (diff)
downloadgentoo-2-280b433cd04033fa8056af7f429b0a6c6b409d88.tar.gz
gentoo-2-280b433cd04033fa8056af7f429b0a6c6b409d88.tar.bz2
gentoo-2-280b433cd04033fa8056af7f429b0a6c6b409d88.zip
Fix apache2 build error for php-7
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key C4A92BF5)
-rw-r--r--dev-lang/php/ChangeLog5
-rw-r--r--dev-lang/php/php-7.0.0_alpha1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-lang/php/ChangeLog b/dev-lang/php/ChangeLog
index 6388735a8aa0..f93d7b20347e 100644
--- a/dev-lang/php/ChangeLog
+++ b/dev-lang/php/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/php
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.986 2015/06/12 18:35:13 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.987 2015/06/13 09:33:07 olemarkus Exp $
+
+ 13 Jun 2015; Ole Markus With <olemarkus@gentoo.org> php-7.0.0_alpha1.ebuild:
+ Fix apache2 build error for php-7
*php-7.0.0_alpha1 (12 Jun 2015)
diff --git a/dev-lang/php/php-7.0.0_alpha1.ebuild b/dev-lang/php/php-7.0.0_alpha1.ebuild
index 4693261e2558..9857b9c5f3e3 100644
--- a/dev-lang/php/php-7.0.0_alpha1.ebuild
+++ b/dev-lang/php/php-7.0.0_alpha1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-7.0.0_alpha1.ebuild,v 1.1 2015/06/12 18:35:13 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-7.0.0_alpha1.ebuild,v 1.2 2015/06/13 09:33:07 olemarkus Exp $
EAPI=5
@@ -592,7 +592,7 @@ src_install() {
# We're specifically not using emake install-sapi as libtool
# may cause unnecessary relink failures (see bug #351266)
insinto "${PHP_DESTDIR#${EPREFIX}}/apache2/"
- newins ".libs/libphp5$(get_libname)" "libphp${PHP_MV}$(get_libname)"
+ newins ".libs/libphp${PHP_MV}$(get_libname)" "libphp${PHP_MV}$(get_libname)"
keepdir "/usr/$(get_libdir)/apache2/modules"
else
# needed each time, php_install_ini would reset it