summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/php/php-7.0.0_alpha1.ebuild')
-rw-r--r--dev-lang/php/php-7.0.0_alpha1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/php/php-7.0.0_alpha1.ebuild b/dev-lang/php/php-7.0.0_alpha1.ebuild
index 4693261e2558..9857b9c5f3e3 100644
--- a/dev-lang/php/php-7.0.0_alpha1.ebuild
+++ b/dev-lang/php/php-7.0.0_alpha1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-7.0.0_alpha1.ebuild,v 1.1 2015/06/12 18:35:13 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-7.0.0_alpha1.ebuild,v 1.2 2015/06/13 09:33:07 olemarkus Exp $
EAPI=5
@@ -592,7 +592,7 @@ src_install() {
# We're specifically not using emake install-sapi as libtool
# may cause unnecessary relink failures (see bug #351266)
insinto "${PHP_DESTDIR#${EPREFIX}}/apache2/"
- newins ".libs/libphp5$(get_libname)" "libphp${PHP_MV}$(get_libname)"
+ newins ".libs/libphp${PHP_MV}$(get_libname)" "libphp${PHP_MV}$(get_libname)"
keepdir "/usr/$(get_libdir)/apache2/modules"
else
# needed each time, php_install_ini would reset it