summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPedro Arizmendi <silmano@gmail.com>2012-02-03 12:39:44 +0100
committerPedro Arizmendi <silmano@gmail.com>2012-02-03 12:39:44 +0100
commit5b9a86f62fb615e4c0e35ddac4d30cf99719a555 (patch)
tree93588480bf9e342cda1f5ddd072091f2ec2b7dbc
parentinitial release (diff)
downloadsilmano-5b9a86f62fb615e4c0e35ddac4d30cf99719a555.tar.gz
silmano-5b9a86f62fb615e4c0e35ddac4d30cf99719a555.tar.bz2
silmano-5b9a86f62fb615e4c0e35ddac4d30cf99719a555.zip
Added abgx CLI ebuild
-rw-r--r--abgx360-1.0.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/abgx360-1.0.6.ebuild b/abgx360-1.0.6.ebuild
new file mode 100644
index 0000000..e03aff8
--- /dev/null
+++ b/abgx360-1.0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Utility to verify Xbox 360 ISOs against an online database."
+HOMEPAGE="http://abgx360.net/"
+SRC_URI="http://dl.dropbox.com/u/59058148/${P}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="net-misc/curl
+sys-libs/zlib"
+
+src_compile() {
+ econf
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+}
+
+pkg_postinst() {
+ elog "Be sure to check $HOMEPAGE for Video ISOs download."
+} \ No newline at end of file