summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRandall Wald <rdwald@gmail.com>2013-01-29 16:16:07 -0500
committerRandall Wald <rdwald@gmail.com>2013-01-29 16:16:07 -0500
commitd24650705aabed4cf589e3cc19f4abd3113f9884 (patch)
tree2c3e0f1d7ce15f0832a5427043801a0d38ca65c8
parentFixed world-of-goo ebuild (diff)
downloadrwald-d24650705aabed4cf589e3cc19f4abd3113f9884.tar.gz
rwald-d24650705aabed4cf589e3cc19f4abd3113f9884.tar.bz2
rwald-d24650705aabed4cf589e3cc19f4abd3113f9884.zip
Removed dev-python/cx_Freeze and dev-python/sh
-rw-r--r--dev-python/cx_Freeze/ChangeLog13
-rw-r--r--dev-python/cx_Freeze/Manifest3
-rw-r--r--dev-python/cx_Freeze/cx_Freeze-4.3.1.ebuild66
-rw-r--r--dev-python/sh/ChangeLog37
-rw-r--r--dev-python/sh/Manifest3
-rw-r--r--dev-python/sh/sh-1.07.ebuild21
6 files changed, 0 insertions, 143 deletions
diff --git a/dev-python/cx_Freeze/ChangeLog b/dev-python/cx_Freeze/ChangeLog
deleted file mode 100644
index be7cb06..0000000
--- a/dev-python/cx_Freeze/ChangeLog
+++ /dev/null
@@ -1,13 +0,0 @@
-# ChangeLog for dev-python/cx_Freeze
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: $
-
-*cx_Freeze-4.3.1 (28 Nov 2012)
-
- 28 Nov 2012; Randall Wald <rwald@gentoo.org> -cx_Freeze-4.3.ebuild,
- +cx_Freeze-4.3.1.ebuild:
- Version bump to cx_Freeze-4.3.1
-
- 29 Sep 2012; Randall Wald <rwald@gentoo.org> ChangeLog:
- Ebuild based on version from bug #184263, updated to version 4.3
-
diff --git a/dev-python/cx_Freeze/Manifest b/dev-python/cx_Freeze/Manifest
deleted file mode 100644
index eb8646a..0000000
--- a/dev-python/cx_Freeze/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-DIST cx_Freeze-4.3.1.tar.gz 53441 SHA256 11f8818ab4e1754c81c1226ce3430f29e6ba231a22a153ce3794a5cc464fa11b SHA512 3fbd179e6b0dcdc926c8827745dfe52df01c0ba1a36f5ae01240d977a251517ce9dba6b6f276a2a292f4a0bd91e923899da1bbd08671cee687a912980481e9e9 WHIRLPOOL dcbc2d29eafd4e3f4361da7a6501fa929bd1bd66b0f29b0d9cd717609b30150ea43387468565d41e663d1f8425f7889122da929c8b160473cb0580d2630e02a5
-EBUILD cx_Freeze-4.3.1.ebuild 1808 SHA256 8a53da7c22241d22cfb92c9a288a2e29ea3973a881dfca07c47e82edc59b4b03 SHA512 365a8daf047be7f6d7b20864fd5c384c0544ec708999fb6493a8ca2455e5196a0edc6b1c0b1e5709ceee297d663846ef3a27dc8713d3665f3664f9e54f93691d WHIRLPOOL 5e309e322be728c93d84dae10d68208997100689905b5ac0630448eed2264b0459aac0de67c8d9253696aac7ecd4d9451b0ab055883268a5103095a3bf25e27c
-MISC ChangeLog 411 SHA256 43a26bf55b416ec803ba33f067ae7b0527b23eb60261487b1e814712f19a1068 SHA512 0c4904baea4c644696c607f4e269aa3d6f6ff8a5a9b1f2734b083f87b7145425345b96d6ecee5b0751dd807450c15e4bcc0efad88b715ee6a69edd23a441c3ee WHIRLPOOL 52b072efd00b22f0a0f6f526afe7a2b69dbdcba0acdb05eca6e338e87b8339bb3e1cf55c0d450c41f36dde423a83613e90777bb9e5161b4afe79557addba176e
diff --git a/dev-python/cx_Freeze/cx_Freeze-4.3.1.ebuild b/dev-python/cx_Freeze/cx_Freeze-4.3.1.ebuild
deleted file mode 100644
index 2fb2eef..0000000
--- a/dev-python/cx_Freeze/cx_Freeze-4.3.1.ebuild
+++ /dev/null
@@ -1,66 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI="2"
-SUPPORT_PYTHON_ABIS="1"
-PYTHON_DEPEND="2 3"
-
-inherit flag-o-matic eutils distutils
-
-DESCRIPTION="Create standalone executables from Python scripts"
-HOMEPAGE="http://cx-freeze.sourceforge.net"
-SRC_URI="http://downloads.sourceforge.net/cx-freeze/${P}.tar.gz"
-
-LICENSE="PYTHON"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc"
-
-strip-flags
-
-src_install() {
- distutils_src_install
-
- if use doc; then
- dohtml -r doc/*
- fi
-}
-
-
-# OLD pkg_postinst FUNCTION - DEFUNCT
-#
-# we can't use the default pkg_postinst because we dont want
-# python_mod_optimize to byte compile initscripts and samples
-#
-# pkg_postinst() {
-# local pylibdir pymod
-# if [[ -z "${PYTHON_MODNAME}" ]]; then
-# for pylibdir in "${ROOT}"/usr/$(get_libdir)/python*; do
-# if [[ -d "${pylibdir}"/site-packages/${PN} ]]; then
-# PYTHON_MODNAME=${PN}
-# fi
-# done
-# fi
-#
-# if has_version ">=dev-lang/python-2.3"; then
-# for pymod in ${PYTHON_MODNAME}; do
-# pymoddir=/usr/$(get_libdir)/python${PYTHON}/site-packages/${pymod}
-# for pymodfile in "${pymoddir}/*.py"; do
-# einfo "python_mod_optimize ${pymodfile}"
-# python_mod_optimize ${pymodfile}
-# done
-# done
-# fi
-# }
-
-# I could not figure out how to call python_mod_optimize for
-# multiple versions of Python without absolute paths (which
-# are forbidden), leaving out the scripts we do not want to
-# compile. Hence we do not compile any bytecode here.
-# This is less efficient and should be fixed.
-# <florib@arcor.de> 30. Jun 2010
-
-pkg_postinst() {
- ewarn Not compiling bytecode. This should be fixed in the ebuild, but the package should work as expected.
-}
diff --git a/dev-python/sh/ChangeLog b/dev-python/sh/ChangeLog
deleted file mode 100644
index dbb934b..0000000
--- a/dev-python/sh/ChangeLog
+++ /dev/null
@@ -1,37 +0,0 @@
-# ChangeLog for dev-python/sh
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: $
-
-*sh-1.07 (28 Nov 2012)
-
- 28 Nov 2012; Randall Wald <rwald@gentoo.org> -sh-1.06.ebuild,
- +sh-1.07.ebuild:
- Version bump to sh-1.07
-
-*sh-1.06 (11 Nov 2012)
-
- 11 Nov 2012; Randall Wald <rwald@gentoo.org> -sh-1.05.ebuild,
- +sh-1.06.ebuild:
- Version bump to sh-1.06
-
-*sh-1.05 (22 Oct 2012)
-
- 22 Oct 2012; Randall Wald <rwald@gentoo.org> -sh-1.04.ebuild,
- +sh-1.05.ebuild:
-
-
- Version bump to sh-1.05
-
-
-*sh-1.04 (11 Oct 2012)
-
- 11 Oct 2012; Randall Wald <rwald@gentoo.org> -sh-1.03.ebuild,
- +sh-1.04.ebuild:
-
-
- Version bump
-
-
- 29 Sep 2012; Randall Wald <rwald@gentoo.org> ChangeLog:
- New ebuild
-
diff --git a/dev-python/sh/Manifest b/dev-python/sh/Manifest
deleted file mode 100644
index e6b9556..0000000
--- a/dev-python/sh/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-DIST sh-1.07.tar.gz 24554 SHA256 8eb743d1ccf03508022e5b5cd76063320cfe36f039a3625dce703a810a5f57e1 SHA512 922d674c0378fdc13b2934e345d9d0e63b1e9ad1e0fe140cfac981546b50fb5a66f6c423382a60a87c2acd44c625d1d4e6036587015cdbaa682b471678dde185 WHIRLPOOL f649a09433fcb4c7d1d79e6fa39fd137b288f6413c2dec0e092831d063c63dfbd344746a1e4c29ac476b46955989c4eeadce6c26f2a4011d28c696186a3b1587
-EBUILD sh-1.07.ebuild 406 SHA256 5ac748c7e4f2bd7716e534930aa66d657e69853de9527e480b301d62eebe11e1 SHA512 9cc69ca0ff5874ff8c5f80680f80055bd383920eba4f85ca23d396f54ace17e46260061b32fe4b68f8b53728bf47fcaf95c980f18707a704ab4d7b5b42074191 WHIRLPOOL d3038d1acf76ccc8149817322a75dbc0428a7235583073882445b09f27e20370ef9017cca739e8591253975cfb29c539966ceb0a2d05a68ecab4edcf8744ee5d
-MISC ChangeLog 717 SHA256 b9e56de2211312e1cb6af7472874ab877b8159fffab731106aceccc2a1190738 SHA512 c38a0950e6feb085f345a55b4aa8c6543edff76a3128d32e03c531a7df77e8dfc70fe29153971a729eab59d47fe608edb5e6d0dd8a41a421a825ff2623e82cd9 WHIRLPOOL 6f62c7ee81ae759d71adad0e8813ad8494f360bbdcc888288a4f85ef8e2ee4c4138ea227b931f6b2519f9318160146bbf77415eddee7999e5612d7559ec4f25a
diff --git a/dev-python/sh/sh-1.07.ebuild b/dev-python/sh/sh-1.07.ebuild
deleted file mode 100644
index 0de46a3..0000000
--- a/dev-python/sh/sh-1.07.ebuild
+++ /dev/null
@@ -1,21 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=4
-
-inherit distutils
-
-DESCRIPTION="Python subprocess interface"
-HOMEPAGE="http://amoffat.github.com/sh/"
-SRC_URI="https://github.com/downloads/amoffat/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-DEPEND=""
-RDEPEND="${DEPEND}"
-
-DOCS="AUTHORS.md README.md"