summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authormaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2008-11-17 00:49:40 +0000
committermaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2008-11-17 00:49:40 +0000
commitfce6410fd6c6a479681d5717c802b96fd7b3b5f2 (patch)
tree1edd7afac0b91547bf4b360015bbef20ecd80bd4 /dev-python
parentdjango-debug-toolbar-9999 (diff)
downloadpiczu-fce6410fd6c6a479681d5717c802b96fd7b3b5f2.tar.gz
piczu-fce6410fd6c6a479681d5717c802b96fd7b3b5f2.tar.bz2
piczu-fce6410fd6c6a479681d5717c802b96fd7b3b5f2.zip
django-comment-utils-9999
git-svn-id: http://piczu-overlay.googlecode.com/svn/trunk@20 0805d722-a2c2-11dd-9b86-41075523de00
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/django-comment-utils/Manifest1
-rw-r--r--dev-python/django-comment-utils/django-comment-utils-9999.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/dev-python/django-comment-utils/Manifest b/dev-python/django-comment-utils/Manifest
new file mode 100644
index 0000000..1d15b21
--- /dev/null
+++ b/dev-python/django-comment-utils/Manifest
@@ -0,0 +1 @@
+EBUILD django-comment-utils-9999.ebuild 734 RMD160 af0fcb66a0c7a09fec90c35efae39ab68eac3044 SHA1 0c151437100f395ff052328f00fe3546e3e7dc7e SHA256 d65578927c24c28bd7fdf4376c2b6bcc3143976fc5d00c9b3004f05fe485bf34
diff --git a/dev-python/django-comment-utils/django-comment-utils-9999.ebuild b/dev-python/django-comment-utils/django-comment-utils-9999.ebuild
new file mode 100644
index 0000000..5249c92
--- /dev/null
+++ b/dev-python/django-comment-utils/django-comment-utils-9999.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+ESVN_REPO_URI="http://django-comment-utils.googlecode.com/svn/trunk/"
+
+inherit distutils eutils subversion
+
+MY_P="comment_utils-${PV}"
+
+DESCRIPTION="Utilities for Django's comment system"
+HOMEPAGE="http://code.google.com/p/django-comment-utils/"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"
+
+DOCS="docs/* CHANGELOG.txt README.txt"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ distutils_python_version
+
+ site_pkgs="$(python_get_sitedir)"
+ export PYTHONPATH="${PYTHONPATH}:${D}/${site_pkgs}"
+ dodir ${site_pkgs}
+
+ distutils_src_install
+}