summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/bibletime/bibletime-3.0.3.ebuild')
-rw-r--r--app-text/bibletime/bibletime-3.0.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/bibletime/bibletime-3.0.3.ebuild b/app-text/bibletime/bibletime-3.0.3.ebuild
index 01b3009..ea0d31c 100644
--- a/app-text/bibletime/bibletime-3.0.3.ebuild
+++ b/app-text/bibletime/bibletime-3.0.3.ebuild
@@ -3,7 +3,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Qt5 Bible study application using the SWORD library."
HOMEPAGE="http://www.bibletime.info/"
@@ -51,5 +51,5 @@ src_configure() {
-DBUILD_HOWTO_HTML=$(usex howto)
-DBUILD_HOWTO_PDF=$(usex howto_pdf)
)
- cmake-utils_src_configure
+ cmake_src_configure
}