aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuel Bernardo <samuelbernardo.mail@gmail.com>2021-04-15 20:53:05 +0100
committerSamuel Bernardo <samuelbernardo.mail@gmail.com>2021-04-15 20:53:05 +0100
commita5d5233686e382d36d968fec0ef3d78e0ec784b6 (patch)
tree1296d21646633b2f152b00bf19a5e015ad9a8ec1 /dev-python
parentUpdate idea-ultimate to 2021.1 (diff)
downloadssnb-a5d5233686e382d36d968fec0ef3d78e0ec784b6.tar.gz
ssnb-a5d5233686e382d36d968fec0ef3d78e0ec784b6.tar.bz2
ssnb-a5d5233686e382d36d968fec0ef3d78e0ec784b6.zip
Add missing dependencies to snooty-lextudio
Signed-off-by: Samuel Bernardo <samuelbernardo.mail@gmail.com>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/snooty-lextudio/Manifest2
-rw-r--r--dev-python/snooty-lextudio/snooty-lextudio-1.8.10.ebuild7
2 files changed, 7 insertions, 2 deletions
diff --git a/dev-python/snooty-lextudio/Manifest b/dev-python/snooty-lextudio/Manifest
index 03ef33e..9fde4eb 100644
--- a/dev-python/snooty-lextudio/Manifest
+++ b/dev-python/snooty-lextudio/Manifest
@@ -1,3 +1,3 @@
DIST snooty-lextudio-1.8.10.dev0.tar.gz 4302086 BLAKE2B 76b3a956e6dbea3cbc627905bdae00b0fce9e94932321df739efd72a5578ddf189a46c588348bd5a2a570a8140e393ecf060b1ca619cb289b2def7fff3a59789 SHA512 75454c45d64e5816be3d31963be72378eab3c8c7f8fab827e5d89184eab702afdb92ff0141a65a90597be7d15b76ec4dce0ba80f7cea6f0d4c008c7ff739d0c3
-EBUILD snooty-lextudio-1.8.10.ebuild 1012 BLAKE2B 3c996894f80cbb3e976b6920a0cf501069408dd51d1e58f38f5e8d2bf58cbfacd52887af921255acea41b9ca7e173fddc26a6486c592fe1ecd3a043ad7e36061 SHA512 90e765b8e33cdc1889352ef5da579b6774fcf8547fe22b54b4ce7680af503f67439f03a5dcbeb0025a4cbfaf758e4bd88ec323d289188a51b4744139d8eb96bf
+EBUILD snooty-lextudio-1.8.10.ebuild 1162 BLAKE2B e725368bb55fe70f56c431ba91687cdea16614aa322c758eee9c442f52e9bcee226e02b9e5a0674d9fe4f78ef9ead664a9d80c642970918764b744b21a92cee7 SHA512 5ecdf3c8f3a7bb69e5b4d7cb700f235d56be35188b3e602d38bf10fa9fbe4d8fb1bccadf471c0fc3ad7d121d01a739ebed9ce3a6a7f16edfe47c9bfa411c84d4
MISC metadata.xml 500 BLAKE2B 540681edf880e47c715fc415ac72ff8accd39c7bc65f31037d582b03fd50677113f35eb1fdb403ba7f236f587fcd5fdbef7d2e416275ac8ef77b93ebd4fe565b SHA512 b9f41ea3e722615e978af9e3769eb9f390a0f1e134ef67791177ac5115a32303cf29f28b0fdcb0d07a15749a2b9e5643e17caf771757ea94285ccbd3c2495356
diff --git a/dev-python/snooty-lextudio/snooty-lextudio-1.8.10.ebuild b/dev-python/snooty-lextudio/snooty-lextudio-1.8.10.ebuild
index 64b8228..ea04719 100644
--- a/dev-python/snooty-lextudio/snooty-lextudio-1.8.10.ebuild
+++ b/dev-python/snooty-lextudio/snooty-lextudio-1.8.10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -17,6 +17,10 @@ KEYWORDS="~amd64"
RDEPEND="
dev-python/docutils[${PYTHON_USEDEP}]
+ dev-python/pymongo[${PYTHON_USEDEP}]
+ dev-python/toml[${PYTHON_USEDEP}]
+ dev-python/watchdog[${PYTHON_USEDEP}]
+ dev-python/docopt[${PYTHON_USEDEP}]
"
BDEPEND="
>=dev-python/setuptools_scm-1.15.0[${PYTHON_USEDEP}]
@@ -38,3 +42,4 @@ python_test() {
pytest -vv --ignore=rst --override-ini="addopts=--doctest-modules" \
|| die "tests failed with ${EPYTHON}"
}
+