summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/tnt/tnt-3.0.12.ebuild')
-rw-r--r--sci-libs/tnt/tnt-3.0.12.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sci-libs/tnt/tnt-3.0.12.ebuild b/sci-libs/tnt/tnt-3.0.12.ebuild
new file mode 100644
index 000000000000..3be46d9b8c83
--- /dev/null
+++ b/sci-libs/tnt/tnt-3.0.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit versionator
+
+MYP="${PN}_$(replace_all_version_separators '_')"
+
+DESCRIPTION="Template Numerical Toolkit: C++ headers for array and matrices"
+HOMEPAGE="http://math.nist.gov/tnt/"
+SRC_URI="http://math.nist.gov/tnt/${MYP}.zip"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ insinto /usr/include
+ doins *.h
+}