summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/gnome-robots/gnome-robots-3.14.2.ebuild')
-rw-r--r--games-arcade/gnome-robots/gnome-robots-3.14.2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/games-arcade/gnome-robots/gnome-robots-3.14.2.ebuild b/games-arcade/gnome-robots/gnome-robots-3.14.2.ebuild
new file mode 100644
index 000000000000..9d0dd2d000df
--- /dev/null
+++ b/games-arcade/gnome-robots/gnome-robots-3.14.2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome-games
+
+DESCRIPTION="Avoid the robots and make them crash into each other"
+HOMEPAGE="https://wiki.gnome.org/Apps/Robots"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 ~arm x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-libs/glib-2.32:2
+ >=gnome-base/librsvg-2.36.2:2
+ >=media-libs/libcanberra-0.26[gtk3]
+ >=x11-libs/gtk+-3.12:3
+"
+DEPEND="${RDEPEND}
+ app-text/yelp-tools
+ dev-util/appdata-tools
+ >=dev-util/intltool-0.50
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome-games_src_configure APPDATA_VALIDATE=$(type -P true)
+}