summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/libimobiledevice-glue/libimobiledevice-glue-1.3.0.ebuild')
-rw-r--r--app-pda/libimobiledevice-glue/libimobiledevice-glue-1.3.0.ebuild7
1 files changed, 7 insertions, 0 deletions
diff --git a/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.3.0.ebuild b/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.3.0.ebuild
index 1f5b8dfc748a..5370111b3509 100644
--- a/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.3.0.ebuild
+++ b/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.3.0.ebuild
@@ -3,6 +3,8 @@
EAPI=8
+inherit libtool
+
DESCRIPTION="Support library for libimobiledevice projects"
HOMEPAGE="https://github.com/libimobiledevice/libimobiledevice-glue"
SRC_URI="https://github.com/libimobiledevice/libimobiledevice-glue/releases/download/${PV}/${P}.tar.bz2"
@@ -15,6 +17,11 @@ RDEPEND=">=app-pda/libplist-2.3:="
DEPEND="${RDEPEND}"
BDEPEND="virtual/pkgconfig"
+src_prepare() {
+ default
+ elibtoolize
+}
+
src_install() {
default
find "${D}" -name '*.la' -delete || die