summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/inflection/Manifest1
-rw-r--r--dev-python/inflection/inflection-0.5.1.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/inflection/Manifest b/dev-python/inflection/Manifest
index fec6d7b0589d..ab5a05bbc6b8 100644
--- a/dev-python/inflection/Manifest
+++ b/dev-python/inflection/Manifest
@@ -1 +1,2 @@
DIST inflection-0.5.0.tar.gz 14830 BLAKE2B 0e3cbac92b823de37ce99837c82d3319a61d0106eced561d2607ed0481db023059401a313478465e25fe16057df956554f01faa4d77f574040ffbe46f4b53afe SHA512 6d05447eb65feda1830b22b6409dfc7f7e472b5a50f2fc92008393bb06dd148471db4d460b683cb78358e755a86266b4db039bd10fc21d1cee26632d76cc0c70
+DIST inflection-0.5.1.tar.gz 15091 BLAKE2B f3db09d1010ce22b67dcd519f59f25f240f463872932fd6218209768b4c5e064776ef5300a8d7f9a6b9cb94392b05b46963f00b94c6de29fb325947df7b243cf SHA512 82f70e2b81fb166260191a464383f6674e3b21504a35ee605ac6ce4bb163c8f3bbe6d06379575178d7196701459506dd541f32e48f24b32f42d5cfb717158d50
diff --git a/dev-python/inflection/inflection-0.5.1.ebuild b/dev-python/inflection/inflection-0.5.1.ebuild
new file mode 100644
index 000000000000..2198c8bc6729
--- /dev/null
+++ b/dev-python/inflection/inflection-0.5.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="A port of Ruby on Rails' inflector to Python"
+HOMEPAGE="https://github.com/jpvanhal/inflection"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_sphinx docs
+distutils_enable_tests pytest