summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-08-17 05:44:17 +0100
committerSam James <sam@gentoo.org>2023-08-17 05:48:33 +0100
commitb9e35b8a6e84d080bfd4f786d6603b0f96a478b3 (patch)
tree3dd5e411a57746cd51d789f4e3e2cc8115ead2ae /sys-libs
parentprofiles/prefix/darwin/macos: turn off ssl and smp default USE flags. (diff)
downloadgentoo-b9e35b8a6e84d080bfd4f786d6603b0f96a478b3.tar.gz
gentoo-b9e35b8a6e84d080bfd4f786d6603b0f96a478b3.tar.bz2
gentoo-b9e35b8a6e84d080bfd4f786d6603b0f96a478b3.zip
sys-libs/glibc: rephrase cross comment
Bit clearer now. Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.38.ebuild4
-rw-r--r--sys-libs/glibc/glibc-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/glibc/glibc-2.38.ebuild b/sys-libs/glibc/glibc-2.38.ebuild
index 4e348b241285..bdd4d0566e37 100644
--- a/sys-libs/glibc/glibc-2.38.ebuild
+++ b/sys-libs/glibc/glibc-2.38.ebuild
@@ -653,8 +653,8 @@ setup_env() {
export CXX="${glibc__GLIBC_CXX} ${glibc__abi_CFLAGS} ${CFLAGS}"
if is_crosscompile; then
- # Assume worst-case bootstrap: glibc is buil first time
- # when ${CTARGET}-g++ is not available yet. We avoid
+ # Assume worst-case bootstrap: glibc is built for the first time
+ # with ${CTARGET}-g++ not available yet. We avoid
# building auxiliary programs that require C++: bug #683074
# It should not affect final result.
export libc_cv_cxx_link_ok=no
diff --git a/sys-libs/glibc/glibc-9999.ebuild b/sys-libs/glibc/glibc-9999.ebuild
index 4e348b241285..bdd4d0566e37 100644
--- a/sys-libs/glibc/glibc-9999.ebuild
+++ b/sys-libs/glibc/glibc-9999.ebuild
@@ -653,8 +653,8 @@ setup_env() {
export CXX="${glibc__GLIBC_CXX} ${glibc__abi_CFLAGS} ${CFLAGS}"
if is_crosscompile; then
- # Assume worst-case bootstrap: glibc is buil first time
- # when ${CTARGET}-g++ is not available yet. We avoid
+ # Assume worst-case bootstrap: glibc is built for the first time
+ # with ${CTARGET}-g++ not available yet. We avoid
# building auxiliary programs that require C++: bug #683074
# It should not affect final result.
export libc_cv_cxx_link_ok=no