summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /mail-client/balsa
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'mail-client/balsa')
-rw-r--r--mail-client/balsa/Manifest2
-rw-r--r--mail-client/balsa/balsa-2.4.14.ebuild102
-rw-r--r--mail-client/balsa/balsa-2.5.2.ebuild102
-rw-r--r--mail-client/balsa/files/balsa-2.4.11-doc-fixes.patch109
-rw-r--r--mail-client/balsa/metadata.xml12
5 files changed, 327 insertions, 0 deletions
diff --git a/mail-client/balsa/Manifest b/mail-client/balsa/Manifest
new file mode 100644
index 000000000000..608daccb5727
--- /dev/null
+++ b/mail-client/balsa/Manifest
@@ -0,0 +1,2 @@
+DIST balsa-2.4.14.tar.bz2 4092848 SHA256 9de197c3adf2cfa1ddf8c3b6da11e5b06f58b27a917e064de34621d5f9210522 SHA512 e33b8a59b70861827f063a4336d2055169d719707e774d50443e6dc6884d99c23a36c42e1acfd99485bfe864e710dd0f635adc76697a911339cf8b6870a64c3d WHIRLPOOL 43e0ad0356fb5e4f1840daa33bce40ae1dc89c0864cf04ab7b50e604d0589014e28199e2b694fcb48d1c7cc54e1bac6bc912aa93033a24852d9c68a20555d8ab
+DIST balsa-2.5.2.tar.bz2 4049163 SHA256 01218dd8cb2c052c2d221d96e4ef5e277271befb2b50bbf4913223913214d21d SHA512 f7a9127d87869d57acebaf33f9e3e4b82c5a5ba90aa5304ce40ba48a1a7f01eaf602555f8e97bce70b0baeb2ac8b5ac12941eaa8b85be1886bf22f7767dd75ba WHIRLPOOL 7b7d96cda21b50a4acb068e5989696acd02ebb1fa70563f47230a8c0a04da51cf3af4422c23d13c5dbff27d89cce6e7516a6eeaa6464c9dedd6d2d326587fc65
diff --git a/mail-client/balsa/balsa-2.4.14.ebuild b/mail-client/balsa/balsa-2.4.14.ebuild
new file mode 100644
index 000000000000..998f1d37ae0c
--- /dev/null
+++ b/mail-client/balsa/balsa-2.4.14.ebuild
@@ -0,0 +1,102 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit eutils gnome2
+
+DESCRIPTION="Email client for GNOME"
+HOMEPAGE="http://pawsa.fedorapeople.org/balsa/"
+SRC_URI="http://pawsa.fedorapeople.org/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~ppc ~sparc x86"
+# Doesn't currently build with -gnome
+IUSE="crypt gnome +gtkspell kerberos ldap libnotify networkmanager rubrica sqlite ssl webkit xface"
+
+# TODO: esmtp can be optional
+RDEPEND="
+ >=dev-libs/glib-2.16:2
+ >=x11-libs/gtk+-2.18:2
+ dev-libs/gmime:2.6
+ dev-libs/libunique:1
+ >=net-libs/libesmtp-1.0.3:=
+ net-mail/mailbase
+ media-libs/libcanberra:=[gtk]
+ x11-themes/hicolor-icon-theme
+ crypt? ( >=app-crypt/gpgme-1.0:= )
+ gnome? (
+ >=gnome-base/orbit-2
+ >=gnome-base/libbonobo-2.0
+ >=gnome-base/libgnome-2.0
+ >=gnome-base/libgnomeui-2.0
+ >=gnome-base/gconf-2.0:2
+ >=gnome-base/gnome-keyring-2.20
+ >=x11-libs/gtksourceview-2.10:2.0 )
+ sqlite? ( >=dev-db/sqlite-2.8:= )
+ libnotify? ( >=x11-libs/libnotify-0.7:= )
+ gtkspell? (
+ app-text/gtkspell:2
+ app-text/enchant )
+ !gtkspell? ( app-text/aspell )
+ kerberos? ( app-crypt/mit-krb5 )
+ ldap? ( net-nds/openldap )
+ networkmanager? ( >=net-misc/networkmanager-0.7 )
+ rubrica? ( dev-libs/libxml2:2 )
+ ssl? ( dev-libs/openssl:= )
+ webkit? ( >=net-libs/webkit-gtk-1.5.1:2 )
+ xface? ( >=media-libs/compface-1.5.1:= )
+"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig
+ sys-devel/gettext
+ >=app-text/scrollkeeper-0.1.4
+ app-text/gnome-doc-utils
+"
+
+src_prepare() {
+ # Fix documentation
+ epatch "${FILESDIR}/${PN}-2.4.11-doc-fixes.patch"
+ gnome2_src_prepare
+}
+
+src_configure() {
+ local myconf
+ DOCS="AUTHORS ChangeLog HACKING NEWS README TODO docs/*"
+
+ if use crypt ; then
+ myconf+=" --with-gpgme=gpgme-config"
+ else
+ myconf+=" --without-gpgme"
+ fi
+
+ if use webkit; then
+ myconf+=" --with-html-widget=webkit"
+ else
+ myconf+=" --with-html-widget=no"
+ fi
+
+ gnome2_src_configure \
+ --disable-pcre \
+ --enable-gregex \
+ --enable-threads \
+ --with-gmime=2.6 \
+ --with-unique \
+ --with-canberra \
+ $(use_with gnome) \
+ $(use_with gnome gtksourceview) \
+ $(use_with gtkspell) \
+ $(use_with kerberos gss) \
+ $(use_with ldap) \
+ $(use_with libnotify) \
+ $(use_with networkmanager nm) \
+ $(use_with rubrica) \
+ $(use_with sqlite) \
+ $(use_with ssl) \
+ $(use_with xface compface) \
+ ${myconf}
+}
diff --git a/mail-client/balsa/balsa-2.5.2.ebuild b/mail-client/balsa/balsa-2.5.2.ebuild
new file mode 100644
index 000000000000..63fb575a0165
--- /dev/null
+++ b/mail-client/balsa/balsa-2.5.2.ebuild
@@ -0,0 +1,102 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit eutils gnome2
+
+DESCRIPTION="Email client for GNOME"
+HOMEPAGE="http://pawsa.fedorapeople.org/balsa/"
+SRC_URI="http://pawsa.fedorapeople.org/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+
+IUSE="crypt gnome gtkhtml gnome-keyring +gtkspell kerberos ldap libnotify rubrica sqlite ssl webkit xface"
+REQUIRED_USE="gtkhtml? ( !webkit )"
+
+# TODO: esmtp can be optional, do we want it?
+RDEPEND="
+ >=dev-libs/glib-2.32:2
+ >=x11-libs/gtk+-3.4.0:3
+ dev-libs/gmime:2.6
+ >=net-libs/libesmtp-1.0.3:=
+ net-mail/mailbase
+ media-libs/libcanberra:=[gtk3]
+ x11-themes/hicolor-icon-theme
+ x11-themes/gnome-icon-theme
+ crypt? ( >=app-crypt/gpgme-1.0:= )
+ gnome? ( >=x11-libs/gtksourceview-3.2.0:3.0 )
+ gnome-keyring? ( app-crypt/libsecret )
+ gtkhtml? ( gnome-extra/gtkhtml:4.0 )
+ sqlite? ( >=dev-db/sqlite-2.8:= )
+ libnotify? ( >=x11-libs/libnotify-0.7:= )
+ gtkspell? ( >=app-text/gtkspell-3.0.3:3 )
+ !gtkspell? ( app-text/enchant )
+ kerberos? ( app-crypt/mit-krb5 )
+ ldap? ( net-nds/openldap )
+ rubrica? ( dev-libs/libxml2:2 )
+ ssl? ( dev-libs/openssl:= )
+ webkit? ( net-libs/webkit-gtk:4 )
+ xface? ( >=media-libs/compface-1.5.1:= )
+"
+DEPEND="${RDEPEND}
+ app-text/yelp-tools
+ dev-util/intltool
+ virtual/pkgconfig
+ sys-devel/gettext
+"
+
+src_prepare() {
+ DOCS="AUTHORS ChangeLog HACKING NEWS README TODO docs/*"
+
+ # https://bugzilla.gnome.org/show_bug.cgi?id=750516
+ sed -i -e 's/@TOOLKIT_CATEGORIES@//' balsa-mailto-handler.desktop.in.in || die
+
+ # https://bugzilla.gnome.org/show_bug.cgi?id=750515
+ echo "src/balsa-print-object.c" >> po/POTFILES.in || die
+
+ gnome2_src_prepare
+}
+
+src_configure() {
+ local myconf
+
+ if use crypt ; then
+ myconf+=" --with-gpgme=gpgme-config"
+ else
+ myconf+=" --without-gpgme"
+ fi
+
+ if use webkit || use gtkhtml; then
+ if use gtkhtml ; then
+ myconf+=" --with-html-widget=gtkhtml4"
+ else
+ myconf+=" --with-html-widget=webkit2"
+ fi
+ else
+ myconf+=" --with-html-widget=no"
+ fi
+
+ gnome2_src_configure \
+ --disable-pcre \
+ --enable-gregex \
+ --enable-threads \
+ --with-gmime=2.6 \
+ --with-canberra \
+ $(use_with gnome) \
+ $(use_with gnome gtksourceview) \
+ $(use_with gnome-keyring libsecret) \
+ $(use_with gtkspell) \
+ $(use_with kerberos gss) \
+ $(use_with ldap) \
+ $(use_with libnotify) \
+ $(use_with rubrica) \
+ $(use_with sqlite) \
+ $(use_with ssl) \
+ $(use_with xface compface) \
+ ${myconf}
+}
diff --git a/mail-client/balsa/files/balsa-2.4.11-doc-fixes.patch b/mail-client/balsa/files/balsa-2.4.11-doc-fixes.patch
new file mode 100644
index 000000000000..a4ce0cea02eb
--- /dev/null
+++ b/mail-client/balsa/files/balsa-2.4.11-doc-fixes.patch
@@ -0,0 +1,109 @@
+From 18dfe046c769900b3ed27087b652b05d6fd6cb55 Mon Sep 17 00:00:00 2001
+From: Gilles Dartiguelongue <eva@gentoo.org>
+Date: Sat, 14 Apr 2012 18:34:41 +0200
+Subject: [PATCH] Fix build issues in documentation
+
+---
+ doc/de/de.po | 2 +-
+ doc/fr/fr.po | 8 ++++----
+ doc/sl/sl.po | 10 +++++-----
+ 3 files changed, 10 insertions(+), 10 deletions(-)
+
+diff --git a/doc/de/de.po b/doc/de/de.po
+index d62f188..0739ea0 100644
+--- a/doc/de/de.po
++++ b/doc/de/de.po
+@@ -183,7 +183,7 @@ msgstr "Alle weiteren Warenzeichen gehören den jeweiligen Eigentümern."
+
+ #: C/balsa.xml:100(releaseinfo)
+ msgid "This is version 2.721 of the Balsa manual."
+-msgstr "Dies ist Version 2.721 des <application>Balsa</application>-Handbuchs."
++msgstr "Dies ist Version 2.721 des Balsa-Handbuchs."
+
+ #: C/balsa.xml:106(revnumber)
+ msgid "2.721"
+diff --git a/doc/fr/fr.po b/doc/fr/fr.po
+index 7f8966a..8484ac6 100644
+--- a/doc/fr/fr.po
++++ b/doc/fr/fr.po
+@@ -5159,8 +5159,8 @@ msgid ""
+ msgstr ""
+ "L'onglet affiche alors le nom du filtre et les conditions qui décrivent "
+ "comment le filtre sélectionne les messages. La liste affiche le type des "
+-"conditions (les conditions sont décrites ensuite) : <placeholder-1/> <para></"
+-"para>Les trois boutons sous la liste permettent de modifier la condition "
++"conditions (les conditions sont décrites ensuite) : <placeholder-1/> "
++"Les trois boutons sous la liste permettent de modifier la condition "
+ "sélectionnée, d'en ajouter une nouvelle ou d'en supprimer une. La modification ou "
+ "la création d'une condition se fait dans la fenêtre <link linkend=\"win-"
+ "condition\">Éditer les conditions ...</link> qui s'ouvre quand vous cliquez "
+@@ -6078,7 +6078,7 @@ msgid ""
+ msgstr ""
+ "Par le passé, de nombreuses personnes ont contribué à <application>Balsa</"
+ "application>, tout particulièrement (par ordre alphabétique) : <placeholder-"
+-"1/> <para></para>Pour plus d'informations à ce sujet, consultez le <ulink "
++"1/> Pour plus d'informations à ce sujet, consultez le <ulink "
+ "url=\"http://balsa.gnome.org/\" type=\"http\">site Web de "
+ "<application>Balsa</application></ulink>. Veuillez envoyer tous "
+ "commentaires, suggestions et rapports d'anomalies à <ulink url=\"http://bugs."
+@@ -6117,7 +6117,7 @@ msgid ""
+ "Documentation Status Table</ulink>."
+ msgstr ""
+ "Les personnes ci-après ont apporté leurs contributions à ce manuel : "
+-"<placeholder-1/> <para></para>Adressez vos commentaires et suggestions au "
++"<placeholder-1/> Adressez vos commentaires et suggestions au "
+ "sujet du manuel au projet de documentation de <acronym>GNOME</acronym> "
+ "<email>docs@gnome.org</email> et à la liste de diffusion de "
+ "<application>Balsa</application> <email>balsa-list@gnome.org</email>. Vous "
+diff --git a/doc/sl/sl.po b/doc/sl/sl.po
+index aa24436..796a351 100644
+--- a/doc/sl/sl.po
++++ b/doc/sl/sl.po
+@@ -924,7 +924,7 @@ msgstr "<menuchoice><guimenu>Možnosti</guimenu><guimenuitem>Zahtevaj obvestilo
+
+ #: C/balsa.xml:1730(para)
+ msgid "<menuchoice><guimenu>Options</guimenu><guimenuitem>Format = Flowed</guimenuitem></menuchoice> -- The <quote>Flowed</quote> format (RFC 3676) breaks the message text into paragraphs, which you type continuously using the <keysym>Enter</keysym> key only to mark the end of a paragraph, and <quote>fixed</quote> lines which you mark individually using the <keysym>Enter</keysym> key. This allows other mailers that recognize the format to display the text appropriately for the width of the recipient's screen, and to quote the text correctly when constructing a reply. The text is also displayed intelligibly by a non-flowed-aware mailer."
+-msgstr "<menuchoice><guimenu>Možnosti</guimenu><guimenuitem>Oblika = Povezano</guimenuitem></menuchoice> -- Oblika <quote>Povezano</quote> (RFC 3676) prelomi sporočilo v odstavke, ki jih zvezno vnašate z <keysem>Vnosno tipko</keysym> le za oznako konca odstavka in <quote>nespremenljive</quote>vrstice, ki jih posamezno označite z uporabo <keysym>Vnosne tipke</keysym>. To ostalim poštnim odjemalcem, ki prepoznajo obliko, omogoča prikaz primeren širini zaslona prejemnika in pravilno samodejno citiranje pri sestavljanju odgovora. Besedilo pametno prikažejo tudi poštni odjemalci, ki ne prepoznajo oblike. "
++msgstr "<menuchoice><guimenu>Možnosti</guimenu><guimenuitem>Oblika = Povezano</guimenuitem></menuchoice> -- Oblika <quote>Povezano</quote> (RFC 3676) prelomi sporočilo v odstavke, ki jih zvezno vnašate z <keysym>Vnosno tipko</keysym> le za oznako konca odstavka in <quote>nespremenljive</quote>vrstice, ki jih posamezno označite z uporabo <keysym>Vnosne tipke</keysym>. To ostalim poštnim odjemalcem, ki prepoznajo obliko, omogoča prikaz primeren širini zaslona prejemnika in pravilno samodejno citiranje pri sestavljanju odgovora. Besedilo pametno prikažejo tudi poštni odjemalci, ki ne prepoznajo oblike. "
+
+ #: C/balsa.xml:1747(para)
+ msgid "Using <quote>Format=Flowed</quote> is strongly recommended. It helps to avert the <quote>embarrassing line wrap</quote> that you see when quoted text is broken across lines and shown with the wrong level of quoting."
+@@ -2635,7 +2635,7 @@ msgstr "Vrsta <guimenuitem>Enostavno</guimenuitem>: vnos besedila vam omogoča v
+
+ #: C/balsa.xml:4370(para)
+ msgid "<guimenuitem>Regular expression</guimenuitem>: you can input a list of regular expressions. You type your regular expression in the text entry, then you click on the <guibutton>Add</guibutton> button to put it into the list. Of course the <guibutton>Remove</guibutton> button destroys the selected regular expression in the list. The last button <guibutton>One matches/None matches</guibutton> lets you specify when a message matches the condition: when one of the regular expression matches or when none matches. The sentence above te list will be updated accordingly."
+-msgstr "<guimenuiutem>Logični izraz</guimenuitem>: vnesete lahko seznam logičnih izrazov. Logične izraze lahko vpišete v vnos besedila ter za dodajanje na seznam kliknite gumb <guibutton>Dodaj</guibutton>. Gumb <guibutton>Odstrani</guibutton> uniči izbran logični izraz s seznama. Zadnji gumb <guibutton>Eno skladanje/Brez skladanja</guibutton> vam omogoča navedbo kdaj se sporočilo sklada s pogojem: ko se sklada en logičen izraz ali ko se ne sklada noben logični izraz. Stavek nad seznamom bo ustrezno posodobljen."
++msgstr "<guimenuitem>Logični izraz</guimenuitem>: vnesete lahko seznam logičnih izrazov. Logične izraze lahko vpišete v vnos besedila ter za dodajanje na seznam kliknite gumb <guibutton>Dodaj</guibutton>. Gumb <guibutton>Odstrani</guibutton> uniči izbran logični izraz s seznama. Zadnji gumb <guibutton>Eno skladanje/Brez skladanja</guibutton> vam omogoča navedbo kdaj se sporočilo sklada s pogojem: ko se sklada en logičen izraz ali ko se ne sklada noben logični izraz. Stavek nad seznamom bo ustrezno posodobljen."
+
+ #: C/balsa.xml:4386(para)
+ msgid "<guimenuitem>Date</guimenuitem> interval: you can input the interval by the mean of the two text entries. A blank entry means no bound. The button tells to match when the message date is within the bounds or not. The sentence above the text entries will be updated accordingly."
+@@ -2788,7 +2788,7 @@ msgstr "Za ustvarjanje novega poštnega predala <glossterm linkend=\"glossary-po
+
+ #: C/balsa.xml:4623(para)
+ msgid "Under <application>Sawfish</application>, this dialog has been known to become obscured, causing the appearance that <application>Balsa</application> has locked up. Move the configuration dialog and see if the new dialog was hidden."
+-msgstr "V <applicartion>Sawfist</application> je to pogovorno okno postalo zakrito in daje vtis da se je <application>Balsa</application> zaklenil. Premaknite pogovorno okno nastavitev in poglejte, če je bilo pogovorno okno skrito."
++msgstr "V <application>Sawfist</application> je to pogovorno okno postalo zakrito in daje vtis da se je <application>Balsa</application> zaklenil. Premaknite pogovorno okno nastavitev in poglejte, če je bilo pogovorno okno skrito."
+
+ #: C/balsa.xml:4634(title)
+ msgid "Moving Messages"
+@@ -2825,7 +2825,7 @@ msgstr "<application>Balsa</application> lahko razširi imena vaših stikov, ki
+
+ #: C/balsa.xml:4680(para)
+ msgid "As you type a username in any of the To:, Cc:, or Bcc: entry boxes in the <link linkend=\"win-composer\">Compose window</link>, it will do a case insensitive search in the addressbook for a matching username, and pop up a list of matching complete addresses. Press <keysym>Cursor-Down</keysym> to highlight one of the addresses, and <keysym>Enter</keysym> to select it."
+-msgstr "Ko vtipkate uporabniško ime v katero od vnosnih polj Za:, Kp: ali Skp: v <link linkend=\"win-composer\">Sestavljalnemu oknu</link>, se bo izvedlo na velikost črk neobčutljivo iskanje za skladajoče uporabniško ime in pojavil se bo seznam skladajočih celotnih naslovov. Pritisnite <keysem>Navzdol</keysym> za poudarjanje enega naslovov in <keysym>Enter</keysym> za izbiro."
++msgstr "Ko vtipkate uporabniško ime v katero od vnosnih polj Za:, Kp: ali Skp: v <link linkend=\"win-composer\">Sestavljalnemu oknu</link>, se bo izvedlo na velikost črk neobčutljivo iskanje za skladajoče uporabniško ime in pojavil se bo seznam skladajočih celotnih naslovov. Pritisnite <keysym>Navzdol</keysym> za poudarjanje enega naslovov in <keysym>Enter</keysym> za izbiro."
+
+ #. This is best demonstrated
+ #. with the following picture:</para>
+@@ -2984,7 +2984,7 @@ msgstr "Peter Williams (<email>peter@newton.cx</email>)"
+
+ #: C/balsa.xml:4856(para)
+ msgid "In the past, numerous people contributed to balsa, including (in alphabetical order): <placeholder-1/> To find more information about it, please visit the <application>Balsa</application><ulink url=\"http://balsa.gnome.org/\" type=\"http\">Web page</ulink>. Please send all comments, suggestions, and bug reports to the <ulink url=\"http://bugs.gnome.org/\" type=\"http\"><acronym>GNOME</acronym> bug tracking database</ulink>. Instructions for submitting bug reports can be found on-line at <ulink url=\"http://balsa.gnome.org/bugs.html\" type=\"http\"> http://balsa.gnome.org/bugs.html</ulink>. If you are using <acronym>GNOME</acronym> 1.1 or later, you can also use command <command>bug-buddy</command> for submitting bug reports."
+-msgstr "V preteklosti je k programu prispevalo več ljudi, vključno z (v abecednem redu:) <placeholder-1/> Za več podrobnosti obiščite <applicaiton>Balsa</application> <ulink url=\"http://balsa.gnome.org/\" type=\"http\">Spletno stran</ulink>. Vse opombe, predloge in poročila o hroščih pošljite na <ulink url=\"http://bugs.gnome.org/\" type=\"http\"><acronym>GNOME</acronym> zbirko podatkov hroščev</ulink>. Navodila za pošiljanje poročil o hroščih je mogoče najti na <ulink url=\"http://balsa.gnome.org/bugs.html\" type=\"http\"> http://balsa.gnome.org/bugs.html</ulink>. V primeru da uporabljate <acronym>GNOME</acronym> 1.1 ali kasnejši lahko za pošiljanje poročil o hroščih uporabite tudi ukaz <command>bug-buddy</command>."
++msgstr "V preteklosti je k programu prispevalo več ljudi, vključno z (v abecednem redu:) <placeholder-1/> Za več podrobnosti obiščite <application>Balsa</application> <ulink url=\"http://balsa.gnome.org/\" type=\"http\">Spletno stran</ulink>. Vse opombe, predloge in poročila o hroščih pošljite na <ulink url=\"http://bugs.gnome.org/\" type=\"http\"><acronym>GNOME</acronym> zbirko podatkov hroščev</ulink>. Navodila za pošiljanje poročil o hroščih je mogoče najti na <ulink url=\"http://balsa.gnome.org/bugs.html\" type=\"http\"> http://balsa.gnome.org/bugs.html</ulink>. V primeru da uporabljate <acronym>GNOME</acronym> 1.1 ali kasnejši lahko za pošiljanje poročil o hroščih uporabite tudi ukaz <command>bug-buddy</command>."
+
+ #: C/balsa.xml:4905(para)
+ msgid "Peter Bloomfield (<email>peterbloomfield@bellsouth.net</email>)"
+--
+1.7.8.5
+
diff --git a/mail-client/balsa/metadata.xml b/mail-client/balsa/metadata.xml
new file mode 100644
index 000000000000..43c78fdfad4a
--- /dev/null
+++ b/mail-client/balsa/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>gnome</herd>
+ <use>
+ <flag name='crypt'>Adds support for GnuPG encryption</flag>
+ <flag name='gtkhtml'>Use gtkhtml for HTML rendering</flag>
+ <flag name='gtkspell'>Use gtkspell for dictionary support</flag>
+ <flag name='rubrica'>Adds support for <pkg>app-office/rubrica</pkg>
+ addressbook</flag>
+ </use>
+</pkgmetadata>