summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2022-03-17 22:49:09 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2022-03-21 12:03:32 +0100
commit545775837e1ae2b166526e71f2abc6e9ab9b6f89 (patch)
tree78a666bf1d48c4f073521966032d2b952a634aa5 /dev-qt/qtquicktimeline/qtquicktimeline-5.15.3.ebuild
parentdev-qt/qtquickcontrols2: 5.15.3 version bump (diff)
downloadgentoo-545775837e1ae2b166526e71f2abc6e9ab9b6f89.tar.gz
gentoo-545775837e1ae2b166526e71f2abc6e9ab9b6f89.tar.bz2
gentoo-545775837e1ae2b166526e71f2abc6e9ab9b6f89.zip
dev-qt/qtquicktimeline: 5.15.3 version bump
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-qt/qtquicktimeline/qtquicktimeline-5.15.3.ebuild')
-rw-r--r--dev-qt/qtquicktimeline/qtquicktimeline-5.15.3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-qt/qtquicktimeline/qtquicktimeline-5.15.3.ebuild b/dev-qt/qtquicktimeline/qtquicktimeline-5.15.3.ebuild
new file mode 100644
index 000000000000..f0aff5d0626f
--- /dev/null
+++ b/dev-qt/qtquicktimeline/qtquicktimeline-5.15.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt5-build
+
+DESCRIPTION="Qt module for keyframe-based timeline construction"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DEPEND="
+ =dev-qt/qtcore-${QT5_PV}*
+ =dev-qt/qtdeclarative-${QT5_PV}*
+"
+RDEPEND="${DEPEND}"