summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2021-02-13 16:24:09 -0500
committerBrian Dolbec <dolsen@gentoo.org>2021-02-13 16:27:08 -0500
commit0525700bf3f534c4233d257191f612b8e2abcb72 (patch)
tree299156b94c3ea64f0467e1f49d9ee36dd1f6a200 /dev-python/tubes
parentdev-python/setuptools_trial: Fix DISTUTILS_USE_SETUPTOOLS (diff)
downloadgentoo-0525700bf3f534c4233d257191f612b8e2abcb72.tar.gz
gentoo-0525700bf3f534c4233d257191f612b8e2abcb72.tar.bz2
gentoo-0525700bf3f534c4233d257191f612b8e2abcb72.zip
dev-python/tubes: Fix DISTUTILS_USE_SETUPTOOLS
Closes: https://bugs.gentoo.org/747706 Package-Manager: Portage-3.0.10, Repoman-3.0.2 Signed-off-by: Brian Dolbec <dolsen@gentoo.org>
Diffstat (limited to 'dev-python/tubes')
-rw-r--r--dev-python/tubes/tubes-0.2.0-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/tubes/tubes-0.2.0-r1.ebuild b/dev-python/tubes/tubes-0.2.0-r1.ebuild
index b0b9bb520017..23c220747503 100644
--- a/dev-python/tubes/tubes-0.2.0-r1.ebuild
+++ b/dev-python/tubes/tubes-0.2.0-r1.ebuild
@@ -1,10 +1,11 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DISTUTILS_USE_SETUPTOOLS="rdepend"
+DISTUTILS_USE_SETUPTOOLS=bdepend
+
inherit distutils-r1
DESCRIPTION="Flow control and backpressure for event-driven applications"