summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2017-04-26 01:58:58 -0400
committerTim Harder <radhermit@gentoo.org>2017-04-26 02:22:55 -0400
commit5a0178e5b216dc23cb16343a9e4b93e687d16aac (patch)
tree4ffba17c88c751d78f5c5300841963a1f0537844 /dev-python/pyqtgraph
parentdev-python/pyopengl: add py36 support (diff)
downloadgentoo-5a0178e5b216dc23cb16343a9e4b93e687d16aac.tar.gz
gentoo-5a0178e5b216dc23cb16343a9e4b93e687d16aac.tar.bz2
gentoo-5a0178e5b216dc23cb16343a9e4b93e687d16aac.zip
dev-python/pyqtgraph: add py36 support
Diffstat (limited to 'dev-python/pyqtgraph')
-rw-r--r--dev-python/pyqtgraph/pyqtgraph-0.10.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pyqtgraph/pyqtgraph-0.10.0.ebuild b/dev-python/pyqtgraph/pyqtgraph-0.10.0.ebuild
index 567a6ccc3dee..feab6bb2b450 100644
--- a/dev-python/pyqtgraph/pyqtgraph-0.10.0.ebuild
+++ b/dev-python/pyqtgraph/pyqtgraph-0.10.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
inherit distutils-r1
DESCRIPTION="a pure-python graphics and GUI library built on PyQt/PySide and numpy"