summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-03-17 12:49:39 -0700
committerZac Medico <zmedico@gentoo.org>2017-03-17 12:59:16 -0700
commit7b850ec631c8311b2b96b5bc14a58d1cb0a4c8c8 (patch)
treeb12136b15a94e8867871ba2e8ca94403dd25f8e4 /dev-python/oauth2client
parentapp-antivirus/clamav-unofficial-sigs: new version 5.6.1. (diff)
downloadgentoo-7b850ec631c8311b2b96b5bc14a58d1cb0a4c8c8.tar.gz
gentoo-7b850ec631c8311b2b96b5bc14a58d1cb0a4c8c8.tar.bz2
gentoo-7b850ec631c8311b2b96b5bc14a58d1cb0a4c8c8.zip
dev-python/oauth2client: Add python3_6 to PYTHON_COMPAT
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-python/oauth2client')
-rw-r--r--dev-python/oauth2client/oauth2client-2.0.1.ebuild2
-rw-r--r--dev-python/oauth2client/oauth2client-2.0.2.ebuild4
-rw-r--r--dev-python/oauth2client/oauth2client-2.1.0.ebuild4
-rw-r--r--dev-python/oauth2client/oauth2client-2.2.0.ebuild4
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/oauth2client/oauth2client-2.0.1.ebuild b/dev-python/oauth2client/oauth2client-2.0.1.ebuild
index b04365c1590b..275a95588e9e 100644
--- a/dev-python/oauth2client/oauth2client-2.0.1.ebuild
+++ b/dev-python/oauth2client/oauth2client-2.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
inherit distutils-r1
diff --git a/dev-python/oauth2client/oauth2client-2.0.2.ebuild b/dev-python/oauth2client/oauth2client-2.0.2.ebuild
index ccf53013947c..d8a566df77f7 100644
--- a/dev-python/oauth2client/oauth2client-2.0.2.ebuild
+++ b/dev-python/oauth2client/oauth2client-2.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
inherit distutils-r1
diff --git a/dev-python/oauth2client/oauth2client-2.1.0.ebuild b/dev-python/oauth2client/oauth2client-2.1.0.ebuild
index 0e168f504731..95a85729085a 100644
--- a/dev-python/oauth2client/oauth2client-2.1.0.ebuild
+++ b/dev-python/oauth2client/oauth2client-2.1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
inherit distutils-r1
diff --git a/dev-python/oauth2client/oauth2client-2.2.0.ebuild b/dev-python/oauth2client/oauth2client-2.2.0.ebuild
index 0e168f504731..95a85729085a 100644
--- a/dev-python/oauth2client/oauth2client-2.2.0.ebuild
+++ b/dev-python/oauth2client/oauth2client-2.2.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
inherit distutils-r1