summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-04-26 10:33:33 +0200
committerMichał Górny <mgorny@gentoo.org>2020-04-26 12:16:57 +0200
commit92e87c51dd16b14998c427d234bfb4ab272b6006 (patch)
tree72b0fe1e65450e451e9093e474b2ddef66e1a949 /dev-python/jsonref
parentpackage.mask: Last rite dev-python/pythonmagick (diff)
downloadgentoo-92e87c51dd16b14998c427d234bfb4ab272b6006.tar.gz
gentoo-92e87c51dd16b14998c427d234bfb4ab272b6006.tar.bz2
gentoo-92e87c51dd16b14998c427d234bfb4ab272b6006.zip
dev-python/jsonref: Enable py3.8
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/jsonref')
-rw-r--r--dev-python/jsonref/jsonref-0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jsonref/jsonref-0.1.ebuild b/dev-python/jsonref/jsonref-0.1.ebuild
index a337ababa986..586741402ea0 100644
--- a/dev-python/jsonref/jsonref-0.1.ebuild
+++ b/dev-python/jsonref/jsonref-0.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7})
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit eutils distutils-r1
@@ -19,5 +19,5 @@ RESTRICT="!test? ( test )"
DEPEND="test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
python_test() {
- py.test tests.py || die
+ pytest -vv tests.py || die
}