summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-01-31 00:36:06 +0100
committerMichał Górny <mgorny@gentoo.org>2021-01-31 01:06:37 +0100
commitd8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a (patch)
treed0dbf038e99c25e5a3060c2ff646102555e6801e /dev-python/coverage
parentprofiles: Clean py2.7 leftovers (diff)
downloadgentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.tar.gz
gentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.tar.bz2
gentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.zip
*/*: Remove obsolete values from PYTHON_COMPAT
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/coverage')
-rw-r--r--dev-python/coverage/coverage-4.5.4.ebuild2
-rw-r--r--dev-python/coverage/coverage-5.3.1.ebuild2
-rw-r--r--dev-python/coverage/coverage-5.3.ebuild2
-rw-r--r--dev-python/coverage/coverage-5.4.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/coverage/coverage-4.5.4.ebuild b/dev-python/coverage/coverage-4.5.4.ebuild
index 617f99ee8935..53d540410141 100644
--- a/dev-python/coverage/coverage-4.5.4.ebuild
+++ b/dev-python/coverage/coverage-4.5.4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/coverage/coverage-5.3.1.ebuild b/dev-python/coverage/coverage-5.3.1.ebuild
index 29c481a556a9..f62a9cc012b0 100644
--- a/dev-python/coverage/coverage-5.3.1.ebuild
+++ b/dev-python/coverage/coverage-5.3.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
DISTUTILS_USE_SETUPTOOLS=rdepend
diff --git a/dev-python/coverage/coverage-5.3.ebuild b/dev-python/coverage/coverage-5.3.ebuild
index 154b30d5b69c..12fb899359b9 100644
--- a/dev-python/coverage/coverage-5.3.ebuild
+++ b/dev-python/coverage/coverage-5.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
DISTUTILS_USE_SETUPTOOLS=rdepend
diff --git a/dev-python/coverage/coverage-5.4.ebuild b/dev-python/coverage/coverage-5.4.ebuild
index 540b97cfe9ab..4617e1122f80 100644
--- a/dev-python/coverage/coverage-5.4.ebuild
+++ b/dev-python/coverage/coverage-5.4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite(+)"
DISTUTILS_USE_SETUPTOOLS=rdepend