aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKostadin Shishmanov <kocelfc@tutanota.com>2024-06-13 19:12:59 +0300
committerKostadin Shishmanov <kocelfc@tutanota.com>2024-06-13 19:19:07 +0300
commit53dc61c89d0ffc1927540f8eb2f5a27fbe7495ce (patch)
treed89eef4bb61b48a8d568e78ff471813cddacdb26
parentnet-im/nheko: drop 0.11.3-r1 (diff)
downloadguru-53dc61c89d0ffc1927540f8eb2f5a27fbe7495ce.tar.gz
guru-53dc61c89d0ffc1927540f8eb2f5a27fbe7495ce.tar.bz2
guru-53dc61c89d0ffc1927540f8eb2f5a27fbe7495ce.zip
media-sound/tidal-hifi-bin: implement suggestions
Signed-off-by: Kostadin Shishmanov <kocelfc@tutanota.com>
-rw-r--r--media-sound/tidal-hifi-bin/tidal-hifi-bin-5.14.1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/media-sound/tidal-hifi-bin/tidal-hifi-bin-5.14.1.ebuild b/media-sound/tidal-hifi-bin/tidal-hifi-bin-5.14.1.ebuild
index be4e72108..fa242c2f3 100644
--- a/media-sound/tidal-hifi-bin/tidal-hifi-bin-5.14.1.ebuild
+++ b/media-sound/tidal-hifi-bin/tidal-hifi-bin-5.14.1.ebuild
@@ -71,8 +71,7 @@ src_prepare() {
pushd "locales/" >/dev/null || die "location change for language cleanup failed"
chromium_remove_language_paks
popd >/dev/null || die "location reset for language cleanup failed"
- rm -rf "${S}"/resources/app.asar.unpacked/node_modules/register-scheme/build/node_gyp_bins
- rm -rf "${S}"/resources/app.asar.unpacked/node_modules/abstract-socket/build/node_gyp_bins
+ rm -rf "${S}"/resources/app.asar.unpacked/node_modules/{abstract-socket,register-scheme}/build/node_gyp_bins || die
}
src_install() {
@@ -96,5 +95,5 @@ src_install() {
[[ -x chrome_crashpad_handler ]] && doins chrome_crashpad_handler
- dosym "${DESTDIR}/${MY_PN}" "/usr/bin/${MY_PN}"
+ dosym -r "${DESTDIR}/${MY_PN}" "/usr/bin/${MY_PN}"
}