summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-verve-plugin')
-rw-r--r--xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild14
1 files changed, 8 insertions, 6 deletions
diff --git a/xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild b/xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild
index 1ca332897121..6c0b97fa7cf7 100644
--- a/xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild
+++ b/xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild,v 1.5 2010/08/07 17:22:14 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-verve-plugin/xfce4-verve-plugin-0.3.6.ebuild,v 1.6 2011/01/30 00:04:57 ssuominen Exp $
-EAPI=2
+EAPI=3
EAUTORECONF=yes
inherit xfconf
@@ -20,7 +20,7 @@ RDEPEND=">=xfce-base/exo-0.3.1.3
>=xfce-base/libxfce4util-4.4
>=xfce-base/libxfcegui4-4.4
>=dev-libs/libpcre-5
- dbus? ( >=dev-libs/dbus-glib-0.60 )"
+ dbus? ( >=dev-libs/dbus-glib-0.88 )"
DEPEND="${RDEPEND}
dev-util/pkgconfig
dev-util/intltool"
@@ -30,8 +30,10 @@ pkg_setup() {
"${FILESDIR}"/${P}-exo.patch
"${FILESDIR}"/${P}-link_to_libxfcegui4.patch
)
- XFCONF="--disable-dependency-tracking
+ XFCONF=(
+ --disable-dependency-tracking
$(use_enable dbus)
- $(xfconf_use_debug)"
+ $(xfconf_use_debug)
+ )
DOCS="AUTHORS ChangeLog README THANKS TODO"
}