summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/guifications/guifications-1.7.ebuild')
-rw-r--r--x11-plugins/guifications/guifications-1.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-plugins/guifications/guifications-1.7.ebuild b/x11-plugins/guifications/guifications-1.7.ebuild
new file mode 100644
index 000000000000..30644d27b33e
--- /dev/null
+++ b/x11-plugins/guifications/guifications-1.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-1.7.ebuild,v 1.1 2004/07/08 15:21:54 rizzo Exp $
+
+DESCRIPTION="Guifications are graphical notification plugin for the open source instant message client gaim"
+HOMEPAGE="http://guifications.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+RESTRICT="nomirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc"
+IUSE="debug"
+
+DEPEND="~net-im/gaim-0.77"
+#RDEPEND=""
+
+src_compile() {
+ local myconf
+ myconf=`use_enable debug`
+ myconf="${myconf} --with-gaim=/usr/include/gaim"
+
+ econf ${myconf} || die "econf failure"
+ emake || die "emake failure"
+}
+
+src_install() {
+ einstall || die "einstall failure"
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO VERSION
+}