summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/synergy/synergy-1.2.7.ebuild')
-rw-r--r--x11-misc/synergy/synergy-1.2.7.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11-misc/synergy/synergy-1.2.7.ebuild b/x11-misc/synergy/synergy-1.2.7.ebuild
new file mode 100644
index 000000000000..1445b255fe0f
--- /dev/null
+++ b/x11-misc/synergy/synergy-1.2.7.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/synergy/synergy-1.2.7.ebuild,v 1.1 2006/01/18 16:03:47 nakano Exp $
+
+inherit eutils
+
+DESCRIPTION="Lets you easily share a single mouse and keyboard between multiple computers."
+SRC_URI="mirror://sourceforge/${PN}2/${P}.tar.gz"
+HOMEPAGE="http://synergy2.sourceforge.net/"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ econf --sysconfdir=/etc || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS ChangeLog HISTORY NEWS PORTING README TODO
+ insinto /etc
+ doins ${S}/examples/synergy.conf
+}
+
+pkg_postinst() {
+ einfo
+ einfo "${PN} can also be used to connect to computers running Windows."
+ einfo "Visit ${HOMEPAGE} to find the Windows client."
+ einfo
+}