summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/fox/fox-1.0.17.ebuild')
-rw-r--r--x11-libs/fox/fox-1.0.17.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-libs/fox/fox-1.0.17.ebuild b/x11-libs/fox/fox-1.0.17.ebuild
index e91c589df960..8863dc6b0b65 100644
--- a/x11-libs/fox/fox-1.0.17.ebuild
+++ b/x11-libs/fox/fox-1.0.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.17.ebuild,v 1.8 2003/02/13 16:55:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.17.ebuild,v 1.9 2003/09/07 00:23:27 msterret Exp $
IUSE="cups opengl"
@@ -24,16 +24,16 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
-
+
use opengl || myconf="$myconf --with-opengl=no" #default enabled
use cups && myconf="$myconf --enable-cups" #default disabled
-
+
./configure \
--prefix=/usr \
--mandir='${prefix}'/share/man \
--host=${CHOST} \
${myconf} || die "Configuration Failed"
-
+
emake || die "Parallel Make Failed"
}
@@ -41,7 +41,7 @@ src_install () {
make prefix=${D}/usr/ \
install || die "Installation Failed"
-
+
dodoc README INSTALL LICENSE ADDITIONS AUTHORS TRACING
dodir /usr/share/doc/${PF}/html