summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild')
-rw-r--r--sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild16
1 files changed, 5 insertions, 11 deletions
diff --git a/sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild b/sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild
index 3c755517c809..91de2acf2ea8 100644
--- a/sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild
+++ b/sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild,v 1.6 2010/08/13 13:54:54 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/ntfs3g/ntfs3g-2010.3.6.ebuild,v 1.7 2010/12/19 01:08:07 ssuominen Exp $
EAPI=2
inherit linux-info
@@ -15,10 +15,9 @@ SRC_URI="http://tuxera.com/opensource/${MY_P}.tgz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc ppc64 ~sparc x86"
-IUSE="acl debug hal suid udev +external-fuse"
+IUSE="acl debug suid udev +external-fuse"
-RDEPEND="external-fuse? ( >=sys-fs/fuse-2.6.0 )
- hal? ( sys-apps/hal )"
+RDEPEND="external-fuse? ( >=sys-fs/fuse-2.6.0 )"
DEPEND="${RDEPEND}
sys-apps/attr"
@@ -46,18 +45,13 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install || die "install failed"
+ emake DESTDIR="${D}" install || die
- prepalldocs || die "prepalldocs failed"
+ prepalldocs
dodoc AUTHORS ChangeLog CREDITS
use suid && fperms u+s "/bin/${MY_PN}"
- if use hal; then
- insinto /etc/hal/fdi/policy/
- newins "${FILESDIR}/10-ntfs3g.fdi.2009-r1" "10-ntfs3g.fdi"
- fi
-
if use udev; then
insinto /etc/udev/rules.d/
doins "${FILESDIR}/99-ntfs3g.rules"