summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild')
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild
index 29f4b4214b3c..b5299580f6ce 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild,v 1.7 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.1-r4.ebuild,v 1.8 2003/09/07 00:42:03 msterret Exp $
NOCO_VERSION="0.13b"
@@ -25,7 +25,7 @@ else
MY_ARCH="ppc"
fi
-# Note: To use this ebuild, you should have the usr/src/linux symlink to
+# Note: To use this ebuild, you should have the usr/src/linux symlink to
# the kernel directory that pcmcia-cs should use for configuration.
src_unpack() {
@@ -45,7 +45,7 @@ src_unpack() {
fi
-
+
cd ${S}
mv Configure Configure.orig
sed -e 's:usr/man:usr/share/man:g' Configure.orig > Configure
@@ -81,7 +81,7 @@ src_compile() {
else
myconf="$myconf --nopnp"
fi
-
+
if [ -n "`use nocardbus`" ] ; then
myconf="$myconf --nocardbus"
else
@@ -99,11 +99,11 @@ src_compile() {
--uflags="$CFLAGS" \
--kflags="-Wall -Wstrict-prototypes -O2 -fomit-frame-pointer" \
$myconf || die "failed configuring"
- # nopnp and noapm are important, because without them the pcmcia-cs
- # tools will require a kernel with ISA PnP and/or APM support,
- # which cannot be guaranteed. We need to make sure the tools
+ # nopnp and noapm are important, because without them the pcmcia-cs
+ # tools will require a kernel with ISA PnP and/or APM support,
+ # which cannot be guaranteed. We need to make sure the tools
# work *all* the time, not just some of the time.
-
+
# The --srctree option tells pcmcia-cs to configure for the kernel in /usr/src/linux
# rather than the currently-running kernel. It's Gentoo Linux policy to configure for
# the kernel in /usr/src/linux
@@ -127,7 +127,7 @@ src_install () {
# not to build them in the first place
rm -rf usr/X11R6
# todo: if they are nstalled, move them to /usr
-
+
insinto /etc/conf.d
newins ${FILESDIR}/pcmcia.conf pcmcia