summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.017.ebuild')
-rw-r--r--perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.017.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.017.ebuild b/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.017.ebuild
new file mode 100644
index 000000000000..94e2359679df
--- /dev/null
+++ b/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.017.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.017.ebuild,v 1.1 2009/04/18 10:21:19 tove Exp $
+
+MODULE_AUTHOR=PMQS
+inherit perl-module
+
+DESCRIPTION="Low-Level Interface to bzip2 compression library"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE="test"
+
+RDEPEND="dev-lang/perl
+ app-arch/bzip2"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST=do
+
+src_compile(){
+ BUILD_BZIP2=0 BZIP2_INCLUDE= BZIP2_LIB= \
+ perl-module_src_compile
+}