summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/leechcraft-advancednotifications/leechcraft-advancednotifications-0.5.0.ebuild')
-rw-r--r--net-misc/leechcraft-advancednotifications/leechcraft-advancednotifications-0.5.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-misc/leechcraft-advancednotifications/leechcraft-advancednotifications-0.5.0.ebuild b/net-misc/leechcraft-advancednotifications/leechcraft-advancednotifications-0.5.0.ebuild
new file mode 100644
index 000000000000..ff8e4b2cde9b
--- /dev/null
+++ b/net-misc/leechcraft-advancednotifications/leechcraft-advancednotifications-0.5.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/leechcraft-advancednotifications/leechcraft-advancednotifications-0.5.0.ebuild,v 1.1 2012/02/09 11:07:53 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Flexible and customizable notifications framework for LeechCraft."
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="~net-misc/leechcraft-core-${PV}"
+RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ einfo "Advanced Notifications supports playing sounds on various"
+ einfo "events. Install some media playback plugin to enjoy this"
+ einfo "feature (media-video/leechcraft-lmp will do, for example)."
+}