summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/ctrlproxy/ctrlproxy-3.0.7.ebuild')
-rw-r--r--net-irc/ctrlproxy/ctrlproxy-3.0.7.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-irc/ctrlproxy/ctrlproxy-3.0.7.ebuild b/net-irc/ctrlproxy/ctrlproxy-3.0.7.ebuild
new file mode 100644
index 000000000000..9fac749a51a2
--- /dev/null
+++ b/net-irc/ctrlproxy/ctrlproxy-3.0.7.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/ctrlproxy/ctrlproxy-3.0.7.ebuild,v 1.1 2008/07/10 18:37:05 armin76 Exp $
+
+DESCRIPTION="IRC proxy with multiserver and multiclient support"
+HOMEPAGE="http://www.ctrlproxy.org"
+SRC_URI="http://www.ctrlproxy.org/releases/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~x86"
+IUSE="ssl"
+RESTRICT="test"
+
+RDEPEND=">=dev-libs/glib-2
+ ssl? ( net-libs/gnutls )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install install-doc || die "emake install failed"
+}