summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild')
-rw-r--r--net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild38
1 files changed, 19 insertions, 19 deletions
diff --git a/net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild b/net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild
index 3132f18b8297..860b7bd17382 100644
--- a/net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild
+++ b/net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild,v 1.3 2003/09/03 13:27:08 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gnomemeeting/gnomemeeting-0.98.0.ebuild,v 1.4 2003/09/05 23:58:58 msterret Exp $
IUSE="sdl ssl ipv6"
@@ -20,16 +20,16 @@ DEPEND=">=dev-libs/pwlib-1.5.0
ssl? ( >=dev-libs/openssl-0.9.6g )
sdl? ( >=media-libs/libsdl-1.2.4 )
>=gnome-base/libbonoboui-2.0
- >=gnome-base/libbonobo-2.0
- >=gnome-base/libgnomeui-2.0
- >=gnome-base/libgnome-2.0
+ >=gnome-base/libbonobo-2.0
+ >=gnome-base/libgnomeui-2.0
+ >=gnome-base/libgnome-2.0
>=net-libs/linc-0.5.0
>=x11-libs/gtk+-2.0.0
- >=dev-libs/glib-2.0.0
+ >=dev-libs/glib-2.0.0
>=gnome-base/gconf-2.0
>=dev-libs/libxml2-2.4.23
- >=media-sound/esound-0.2.28
- >=gnome-base/ORBit2-2.5.0"
+ >=media-sound/esound-0.2.28
+ >=gnome-base/ORBit2-2.5.0"
RDEPEND="${DEPEND}
>=dev-util/pkgconfig-0.12.0
@@ -41,26 +41,26 @@ MAKEOPTS="${MAKEOPTS} -j1"
src_compile() {
local myconf
-
- myconf="${myconf} --with-ptlib-includes=/usr/include/ptlib"
- myconf="${myconf} --with-ptlib-libs=/usr/lib"
- myconf="${myconf} --with-openh323-includes=/usr/include/openh323"
- myconf="${myconf} --with-openh323-libs=/usr/lib"
-
- if [ -n "`use ssl`" ]; then
+
+ myconf="${myconf} --with-ptlib-includes=/usr/include/ptlib"
+ myconf="${myconf} --with-ptlib-libs=/usr/lib"
+ myconf="${myconf} --with-openh323-includes=/usr/include/openh323"
+ myconf="${myconf} --with-openh323-libs=/usr/lib"
+
+ if [ -n "`use ssl`" ]; then
myconf="${myconf} --with-openssl-libs=/usr/lib"
myconf="${myconf} --with-openssl-includes=/usr/include/openssl"
- fi
-
+ fi
+
use sdl \
&& myconf="${myconf} --with-sdl-prefix=/usr" \
|| myconf="${myconf} --disable-sdltest"
-
+
use ipv6 \
&& myconf="${myconf} --enable-ipv6" \
- || myconf="${myconf} --disable-ipv6"
+ || myconf="${myconf} --disable-ipv6"
- econf ${myconf} || die "configure failed"
+ econf ${myconf} || die "configure failed"
emake || die
}