summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/snort/snort-2.0.0.ebuild')
-rw-r--r--net-analyzer/snort/snort-2.0.0.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/net-analyzer/snort/snort-2.0.0.ebuild b/net-analyzer/snort/snort-2.0.0.ebuild
index d9d9ff6767a4..4bc6cb418d58 100644
--- a/net-analyzer/snort/snort-2.0.0.ebuild
+++ b/net-analyzer/snort/snort-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/snort/snort-2.0.0.ebuild,v 1.4 2003/04/22 15:03:31 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/snort/snort-2.0.0.ebuild,v 1.5 2003/09/05 23:40:10 msterret Exp $
inherit eutils
@@ -22,7 +22,7 @@ DEPEND="virtual/glibc
ssl? ( >=dev-libs/openssl-0.9.6b )
snmp? ( >=net-analyzer/net-snmp-5.0 )"
-RDEPEND="virtual/glibc
+RDEPEND="virtual/glibc
dev-lang/perl
>=net-libs/libpcap-0.6.2-r1
postgres? ( >=dev-db/postgresql-7.2 )
@@ -53,9 +53,8 @@ src_compile() {
|| myconf="${myconf} --without-mysql"
use ssl && myconf="${myconf} --with-openssl" \
|| myconf="${myconf} --without-openssl"
- use snmp && myconf="${myconf} --with-snmp" \
- || myconf="${myconf} --without-snmp"
-
+ use snmp && myconf="${myconf} --with-snmp" \
+ || myconf="${myconf} --without-snmp"
./configure \
--prefix=/usr \