summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/mp3butler/mp3butler-1.2.ebuild')
-rw-r--r--media-sound/mp3butler/mp3butler-1.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-sound/mp3butler/mp3butler-1.2.ebuild b/media-sound/mp3butler/mp3butler-1.2.ebuild
new file mode 100644
index 000000000000..79e907450058
--- /dev/null
+++ b/media-sound/mp3butler/mp3butler-1.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+
+MY_P="${PN/mp3}-${PV}"
+DESCRIPTION="Tool for organizing MP3 Collections"
+SRC_URI="http://illuzionz.org/pub/mp3butler/${MY_P}.tar.gz"
+HOMEPAGE="http://babblica.net/mp3butler"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND="media-sound/id3"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile () {
+ cd ${S}
+ ./mkdocs
+}
+
+src_install () {
+
+ insinto ${D}
+ dobin albumbutler.pl mp3butler.pl minibutler.pl
+ doman mp3butler.1.gz
+ dodoc sample.butlerrc
+ dodoc AUTHORS COPYING ChangeLog RANT README
+}
+