summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kmilo/kmilo-3.5.0_beta2.ebuild')
-rw-r--r--kde-base/kmilo/kmilo-3.5.0_beta2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kmilo/kmilo-3.5.0_beta2.ebuild b/kde-base/kmilo/kmilo-3.5.0_beta2.ebuild
new file mode 100644
index 000000000000..8a2d0c11c375
--- /dev/null
+++ b/kde-base/kmilo/kmilo-3.5.0_beta2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmilo/kmilo-3.5.0_beta2.ebuild,v 1.1 2005/10/14 18:41:56 danarmak Exp $
+
+KMNAME=kdeutils
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="kmilo - a kded module that can be extended to support various types of hardware
+input devices that exist, such as those on keyboards."
+KEYWORDS="~amd64"
+IUSE="pbbuttonsd"
+DEPEND="pbbuttonsd? ( app-laptop/pbbuttonsd )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ local myconf="$(use_with pbbuttonsd powerbook)"
+
+ kde-meta_src_compile
+}