summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-apps/gconf/gconf-0.8.ebuild')
-rw-r--r--gnome-apps/gconf/gconf-0.8.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnome-apps/gconf/gconf-0.8.ebuild b/gnome-apps/gconf/gconf-0.8.ebuild
new file mode 100644
index 000000000000..bb7c2e2a9bb8
--- /dev/null
+++ b/gnome-apps/gconf/gconf-0.8.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+P=GConf-0.8
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Gconf"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/GConf/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome install
+ prepman /opt/gnome
+
+ dodoc AUTHORS BUGS COPYING ChangeLog FAQ NEWS README* THANKS TODO
+}
+
+
+