summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/hexalate/hexalate-1.0.1.ebuild')
-rw-r--r--games-puzzle/hexalate/hexalate-1.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-puzzle/hexalate/hexalate-1.0.1.ebuild b/games-puzzle/hexalate/hexalate-1.0.1.ebuild
new file mode 100644
index 000000000000..fd5d7b9be5a4
--- /dev/null
+++ b/games-puzzle/hexalate/hexalate-1.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/hexalate/hexalate-1.0.1.ebuild,v 1.1 2009/12/31 22:03:36 ssuominen Exp $
+
+EAPI=2
+inherit eutils qt4 games
+
+DESCRIPTION="A color matching game"
+HOMEPAGE="http://gottcode.org/hexalate/"
+SRC_URI="http://gottcode.org/${PN}/${P}-src.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/qt-gui:4"
+
+src_configure() {
+ eqmake4
+}
+
+src_install() {
+ dogamesbin ${PN} || die
+ doicon icons/${PN}.png
+ domenu icons/${PN}.desktop
+ dodoc README
+ prepgamesdirs
+}