summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numeric/numeric-23.8.ebuild')
-rw-r--r--dev-python/numeric/numeric-23.8.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/numeric/numeric-23.8.ebuild b/dev-python/numeric/numeric-23.8.ebuild
new file mode 100644
index 000000000000..3599f763b837
--- /dev/null
+++ b/dev-python/numeric/numeric-23.8.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.8.ebuild,v 1.1 2005/04/25 17:20:49 carlo Exp $
+
+inherit distutils eutils
+
+MY_P=Numeric-${PV}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
+SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
+HOMEPAGE="http://www.pfdubois.com/numpy/"
+
+IUSE=""
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+LICENSE="as-is"
+
+# 2.1 gave sandbox violations see #21
+DEPEND=">=dev-lang/python-2.2"
+
+src_install() {
+
+ distutils_src_install
+ distutils_python_version
+
+ #Numerical Tutorial is nice for testing and learning
+ insinto /usr/lib/python${PYVER}/site-packages/NumTut
+ doins Demo/NumTut/*
+
+}