summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/autopep8/autopep8-0.6.3.ebuild')
-rw-r--r--dev-python/autopep8/autopep8-0.6.3.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/autopep8/autopep8-0.6.3.ebuild b/dev-python/autopep8/autopep8-0.6.3.ebuild
deleted file mode 100644
index 4513c077c693..000000000000
--- a/dev-python/autopep8/autopep8-0.6.3.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/autopep8/autopep8-0.6.3.ebuild,v 1.1 2012/06/16 13:39:00 sping Exp $
-
-EAPI=4
-
-PYTHON_DEPEND="*:2.6"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.5"
-
-inherit distutils vcs-snapshot
-
-DESCRIPTION="Automatically formats Python code to conform to the PEP 8 style guide"
-HOMEPAGE="https://github.com/hhatto/autopep8 http://pypi.python.org/pypi/autopep8"
-SRC_URI="https://github.com/hhatto/${PN}/tarball/ver${PV} -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-RDEPEND=">=dev-python/pep8-1.1 <dev-python/pep8-1.3
- dev-python/setuptools"
-DEPEND="${RDEPEND}"
-
-PYTHON_MODNAME=${PN}.py
-
-src_test() {
- testing() {
- PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" test/test_${PN}.py
- }
- python_execute_function testing
-}