summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ScientificPython/ScientificPython-2.4.3.ebuild')
-rw-r--r--dev-python/ScientificPython/ScientificPython-2.4.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/ScientificPython/ScientificPython-2.4.3.ebuild b/dev-python/ScientificPython/ScientificPython-2.4.3.ebuild
new file mode 100644
index 000000000000..da47e0c40ac4
--- /dev/null
+++ b/dev-python/ScientificPython/ScientificPython-2.4.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ScientificPython/ScientificPython-2.4.3.ebuild,v 1.1 2003/06/06 06:58:46 george Exp $
+
+inherit distutils
+
+IUSE=""
+DESCRIPTION="Scientific Module for Python"
+SRC_URI="http://starship.python.net/~hinsen/ScientificPython/${P}.tar.gz"
+HOMEPAGE="http://starship.python.net/crew/hinsen/scientific.html"
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="~x86 ~sparc ~alpha"
+
+DEPEND="virtual/python
+ >=dev-python/Numeric-19.0
+ >=app-sci/netcdf-3.0"
+
+
+src_install() {
+ distutils_src_install
+
+ dodoc MANIFEST.in COPYRIGHT README*
+ cd Doc
+ dodoc CHANGELOG
+ dohtml HTML/*
+
+ dodir /usr/share/doc/${PF}/pdf
+ insinto /usr/share/doc/${PF}/pdf
+ doins PDF/*
+}