summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-mongo/pecl-mongo-1.3.4.ebuild')
-rw-r--r--dev-php/pecl-mongo/pecl-mongo-1.3.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-mongo/pecl-mongo-1.3.4.ebuild b/dev-php/pecl-mongo/pecl-mongo-1.3.4.ebuild
new file mode 100644
index 000000000000..0c5aadd34dd6
--- /dev/null
+++ b/dev-php/pecl-mongo/pecl-mongo-1.3.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-mongo/pecl-mongo-1.3.4.ebuild,v 1.1 2013/03/05 11:30:15 olemarkus Exp $
+
+EAPI=5
+
+PHP_EXT_NAME="mongo"
+
+USE_PHP="php5-3 php5-4"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="MongoDB database driver"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"