summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/mod_php/mod_php-4.3.6-r1.ebuild')
-rw-r--r--dev-php/mod_php/mod_php-4.3.6-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/mod_php/mod_php-4.3.6-r1.ebuild b/dev-php/mod_php/mod_php-4.3.6-r1.ebuild
index 2d4cf0d74a44..4fd1bea6465c 100644
--- a/dev-php/mod_php/mod_php-4.3.6-r1.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6-r1.ebuild,v 1.6 2004/06/25 01:17:20 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6-r1.ebuild,v 1.7 2004/07/04 23:44:14 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -84,7 +84,7 @@ src_unpack() {
src_compile() {
# Every Apache2 MPM EXCEPT prefork needs Zend Thread Safety
if [ -n "${USE_APACHE2}" ]; then
- APACHE2_MPM="`apache2 -l |egrep 'worker|perchild|leader|threadpool|prefork'|cut -d. -f1|sed -e 's/^[[:space:]]*//g;s/[[:space:]]+/ /g;'`"
+ APACHE2_MPM="`/usr/sbin/apache2 -l |egrep 'worker|perchild|leader|threadpool|prefork'|cut -d. -f1|sed -e 's/^[[:space:]]*//g;s/[[:space:]]+/ /g;'`"
einfo "Apache2 MPM: ${APACHE2_MPM}"
case "${APACHE2_MPM}" in
*prefork*) ;;