summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Cgi-Simple/Cgi-Simple-1.113.0.ebuild')
-rw-r--r--dev-perl/Cgi-Simple/Cgi-Simple-1.113.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Cgi-Simple/Cgi-Simple-1.113.0.ebuild b/dev-perl/Cgi-Simple/Cgi-Simple-1.113.0.ebuild
new file mode 100644
index 000000000000..7073ccc9c62f
--- /dev/null
+++ b/dev-perl/Cgi-Simple/Cgi-Simple-1.113.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/Cgi-Simple-1.113.0.ebuild,v 1.1 2011/09/01 11:33:05 tove Exp $
+
+EAPI=4
+
+MY_PN=CGI-Simple
+MODULE_AUTHOR=ANDYA
+MODULE_VERSION=1.113
+inherit perl-module
+
+DESCRIPTION="A Simple totally OO CGI interface that is CGI.pm compliant"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="virtual/perl-Module-Build
+ test? (
+ dev-perl/libwww-perl
+ dev-perl/IO-stringy
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST="do"