summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-html-template/cl-html-template-0.7.0.ebuild')
-rw-r--r--dev-lisp/cl-html-template/cl-html-template-0.7.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-html-template/cl-html-template-0.7.0.ebuild b/dev-lisp/cl-html-template/cl-html-template-0.7.0.ebuild
new file mode 100644
index 000000000000..6d476496482c
--- /dev/null
+++ b/dev-lisp/cl-html-template/cl-html-template-0.7.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-html-template/cl-html-template-0.7.0.ebuild,v 1.1 2006/09/30 02:44:29 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="HTML-TEMPLATE is a portable templating library for Common Lisp"
+HOMEPAGE="http://weitz.de/html-template/
+ http://www.cliki.net/html-template"
+SRC_URI="mirror://gentoo/${PN/cl-/}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=html-template
+
+S=${WORKDIR}/${P/cl-/}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG INSTALLATION
+ dohtml doc/*.html
+}