summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/xbase/files/xbase-3.1.2-outofsource.patch')
-rw-r--r--dev-db/xbase/files/xbase-3.1.2-outofsource.patch52
1 files changed, 52 insertions, 0 deletions
diff --git a/dev-db/xbase/files/xbase-3.1.2-outofsource.patch b/dev-db/xbase/files/xbase-3.1.2-outofsource.patch
new file mode 100644
index 000000000000..87094a8b429a
--- /dev/null
+++ b/dev-db/xbase/files/xbase-3.1.2-outofsource.patch
@@ -0,0 +1,52 @@
+ bin/Makefile.am | 2 +-
+ examples/Makefile.am | 2 +-
+ libtest/Makefile.am | 2 +-
+ xbase64/Makefile.am | 2 +-
+ 4 files changed, 4 insertions(+), 4 deletions(-)
+
+diff --git a/bin/Makefile.am b/bin/Makefile.am
+index 43c8333..ca49ca1 100755
+--- a/bin/Makefile.am
++++ b/bin/Makefile.am
+@@ -1,5 +1,5 @@
+
+-INCLUDES= -I$(topdir)
++INCLUDES= -I$(top_srcdir)
+ LDADD = -L$(topdir)/xbase64 -lxbase64
+
+ INSTALL_PROGRAM = @INSTALL@
+diff --git a/examples/Makefile.am b/examples/Makefile.am
+index 248b1ec..85adbf3 100755
+--- a/examples/Makefile.am
++++ b/examples/Makefile.am
+@@ -1,5 +1,5 @@
+
+-INCLUDES= -I$(topdir) $(all_includes)
++INCLUDES= -I$(top_srcdir) $(all_includes)
+ LDADD = -L$(topdir)/xbase64 -lxbase64
+
+ # for shadow passwords override the value
+diff --git a/libtest/Makefile.am b/libtest/Makefile.am
+index 9e84830..1b73af1 100755
+--- a/libtest/Makefile.am
++++ b/libtest/Makefile.am
+@@ -1,5 +1,5 @@
+
+-INCLUDES= -I$(topdir)
++INCLUDES= -I$(top_srcdir)
+ LDADD = -L$(topdir)/xbase64 -lxbase64
+
+ INSTALL_PROGRAM = @INSTALL@
+diff --git a/xbase64/Makefile.am b/xbase64/Makefile.am
+index b0dff24..857aa82 100755
+--- a/xbase64/Makefile.am
++++ b/xbase64/Makefile.am
+@@ -25,7 +25,7 @@
+ #
+ #
+
+-INCLUDES = -I$(topdir)
++INCLUDES = -I$(top_srcdir)
+
+ lib_LTLIBRARIES = libxbase64.la
+